Wells Fargo - Express Web Connect - error cc-501

cfauvel
cfauvel Member ✭✭
It looks like it is a systemic issue across many financial institutions.

I noticed back in Dec, but really needed it in Jan.

I tried to reset one of my accounts in the Account List window to use Express Web Connect and got the cc-501 error after putting in my username/pwd.

To say this is a bummer is an understatement.

Now I'm forced to download my activity from the bank, and import the resulting file into quicken.

Any status update on the issue? What is the issue (you can use technical terms)?

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
  • cfauvel
    cfauvel Member ✭✭
    Thanks....there is an update for today 2/16/22...status quo...still not fixed.

    I wonder what the issue is behind the scenes. Did the communication protocol using Express Web Connect get changed? Is the connection method a Quicken created thing, or is it a bank institution thing? Are there other quicken-like programs that are experiencing the same thing?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited February 16
    cfauvel said:
    Thanks....there is an update for today 2/16/22...status quo...still not fixed.

    I wonder what the issue is behind the scenes. Did the communication protocol using Express Web Connect get changed? Is the connection method a Quicken created thing, or is it a bank institution thing? Are there other quicken-like programs that are experiencing the same thing?

    Intuit continues to have difficulty maintaining the Express Web Connect connection method for Quicken.  If you are not willing to accept the unreliability of this connection method, I suggest you use the Direct Connect or the Web Connect connection method if available instead.  If you haven't already, you may want to review: https://www.quicken.com/support/how-quicken-connects-your-bank
This discussion has been closed.