Strange Characters in Check Number Field

I have imported my Microsoft Money data file and there are 82 records in one of my accounts out of 2000 that have this in the check number field "Billúÿÿÿ" It should say "Bill Pay". I have done a find/replace on the 82 transactions to correct it on my windows machine and deleted cloud data. When it syncs back up to the cloud the data in those 82 transactions field reverts back to that same "Billúÿÿÿ". I have changed that field to a different selection from the picklist to, but whatever I choose has the first 4 characters correct and the remaining characters have the "úÿÿÿ" attached to it.
What I have found on a workaround for at least two transactions is to delete the transaction and then reenter the transaction. After a sync operation, it appears to be OK. I really don't want to have to do this delete/reenter for the remaining 80 transactions if there is another easier way to address the "BUG". Thanks

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    I have imported my Microsoft Money data file and there are 82 records in one of my accounts out of 2000 that have this in the check number field "Billúÿÿÿ" It should say "Bill Pay". I have done a find/replace on the 82 transactions to correct it on my windows machine and deleted cloud data. When it syncs back up to the cloud the data in those 82 transactions field reverts back to that same "Billúÿÿÿ". I have changed that field to a different selection from the picklist to, but whatever I choose has the first 4 characters correct and the remaining characters have the "úÿÿÿ" attached to it.
    What I have found on a workaround for at least two transactions is to delete the transaction and then reenter the transaction. After a sync operation, it appears to be OK. I really don't want to have to do this delete/reenter for the remaining 80 transactions if there is another easier way to address the "BUG". Thanks
    Hello @SpudsterTek

    I apologize that you are experiencing this problem with unusual information appearing in transactions. Thank you for taking the time to inquire with the Quicken Community about this.

    How far back in time do the affected transactions go? Also, do you save backups frequently? Just for future reference, you can always do this by going to File > Copy or Backup File in the upper menu at the top of the screen. Would it be possible to restore from a backup just prior to when these transactions with the strange characters started to appear? You can do this by navigating to the same menu and selecting File > Restore a Backup File... 

    I hope this is helpful, and I look forward to any reply you may be able to provide, should you have the time to check back in with us here on the Quicken Community.

    Thank you,

    Quicken Jared  
  • AS I'm just now using Quicken from an import from Microsoft Money-(Transactions are correct in Microsoft Money) It appears that 2 billers are suspect from 2017 thru 2022 for a total of 82 entries. Interesting enough if I look at the quicken app on my iPhone these fields for "Bill Pay" are correct. So it's somewhere in the Quicken program on the computer that's screwed up. As I mentioned, I can correct them in the computer globally, but when it syncs to the cloud it's right back to the garbage entry. No matter what you put in the field of the check number, after a sync process it displays the first 4 you entered then adds úÿÿÿ" after the sync process.
  • Quicken Jared
    Quicken Jared Moderator mod
    AS I'm just now using Quicken from an import from Microsoft Money-(Transactions are correct in Microsoft Money) It appears that 2 billers are suspect from 2017 thru 2022 for a total of 82 entries. Interesting enough if I look at the quicken app on my iPhone these fields for "Bill Pay" are correct. So it's somewhere in the Quicken program on the computer that's screwed up. As I mentioned, I can correct them in the computer globally, but when it syncs to the cloud it's right back to the garbage entry. No matter what you put in the field of the check number, after a sync process it displays the first 4 you entered then adds úÿÿÿ" after the sync process.
    Hello @SpudsterTek

    Thank you for keeping in touch with me about this. I am sorry that the issue is continuing. 

    Have you tried reseting your cloud data, as well? I recommend first saving a backup by going to File > Copy or Backup File in the upper menu at the top of the screen. Please note that when reseting cloud data, the following information is deleted and then immediately restored in your data file:

    • Accounts you selected for sync before resetting your cloud data.
    • Transaction history that belong to these accounts and have dates not earlier than 2 years from your cloud registration time.
    • Cloud attachments that you uploaded before resetting your cloud data.
    • Budgets you were syncing before resetting your cloud data.
    • Renaming rules, categories, tags, alert settings that you were using before resetting your cloud data.
    With that in mind, you can attempt to resolve the issue by reseting the cloud data through these steps:
    1. Click the Mobile & Alerts tab.
    2. Click edit profile. The Preferences dialog displays.
    3. If prompted, enter your password. Depending on how you've set things up, this may either be your Password Vault password, or your Quicken ID password.
    4. In the left pane, select Mobile & Web.
    5. In the right pane, under Quicken Mobile & Web, click Reset your cloud data.
    6. In the Reset Your Cloud Data dialog, type yes, and then click Reset to confirm the reset.
    I hope to hear back from you if there are any updates or additional pieces of information related to this problem you can provide.

    Thank you,

    Quicken Jared 
  • As I mentioned in my initial post that is what I have tried was deleting the cloud data I’m not a beginner when it comes to computer and software —there’s just obviously a bug with this Quicken software
This discussion has been closed.