Manually created transaction should not be cleared by default

When manually creating a transaction (ie to set up splits for a transaction not yet posted online) the "cleared" check box is marked by default, requiring me to unmark it until the item actually posts. Please reverse this behavior, or make it an option in settings.
1 votes

New · Last Updated


  • UKR
    UKR SuperUser ✭✭✭✭✭
    Are you using an entry from the Memorized Payee List?
    If so, go into Tools / Memorized Payee List, edit the entry and uncheck the "Mark as cleared" option.
    When first saving a new entry to the MPL and you are using an already cleared or reconciled transaction as the model, the "Mark as cleared" checkbox will automatically be set and you need to remember to unset it.
  • Don Fraser
    Don Fraser Member ✭✭
    Thank you, UKR. It took a little hunting, but on the Mac I actually find that in Window > Payees & Rules > QuickFill Rules. True, this does solve my immediate problem, but it seems rather obtuse to have to do this for each payee. Perhaps there is a better way to handle the default behavior or to allow the user to override it globally?