Okay Everyone - Chip in here... Whose One Step Update is locking up?

RichM81
RichM81 Member ✭✭
Ever since the recent updates starting in January: One Step update doesn't work UNLESS I disable Mobile Sync. Who else is having this problem? Quicken: This has been an issue for many for awhile. When can we expect a resolution?

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭

    1) Are you Syncing to Mobile/Web?
    AND
    2) do you use the Mobile app on your smartphone or the Quicken on the Web feature?

    The Sync process has been suspected of a number of weird happenings with Quicken. Could your problem be caused by Sync?

    If you answer "yes" to the 1st question and "no" to the 2nd question, turn Sync off completely. You don't need it. The Sync process should only be used in conjunction with the Quicken app for Smartphones or the Quicken on the Web browser app. It cannot be used as a replacement for backing up and restoring your Quicken data file.

    If you answer "yes" to both questions, try to Reset Sync so that the current cloud sync file is replaced with a fresh complete copy
    Do note that a full Sync process may take many minutes to complete.
     

    How to reset Sync to Cloud

    • Log out of your mobile app, then do this on your desktop / laptop:
    • Go to Edit / Preferences / Mobile and Web
    • Click the "Reset your cloud data" link and follow the instructions until it is complete.
    • Now log back into your mobile app

    How to turn off Sync to Cloud for the current data file

    • Go to Edit / Preferences / Mobile and Web
    • Change the Sync radio button and set it to OFF

  • RichM81
    RichM81 Member ✭✭
    UKR,

    Thanks for the reply. I have tried resetting the cloud data and it simply doesn't work. Once it said it completed, but it didn't do anything. No improvement with sync. Tried multiple times after that, and the computer simply locks up before the process completes. I realize I'll probably have to reach out to support, but I actually do find the mobile app useful when it's working.
  • RichM81
    RichM81 Member ✭✭
    So I reached out to Qucken support and I had them wipe my cloud copy of my data file. Resynched, and it's kind of working? Problem is it takes about 10 - 15 minutes for a OSU to complete when I have cloud/mobile synch turned on. Really painful.

    Any input on this Quicken?
This discussion has been closed.