Scale Unproportional [Edited]

kadoe1
kadoe1 Member
I have called (been cut off twice), chatted (recommended solution didn't work) and have spent COUNTLESS hours trying to pull reports (register reports don't show all data or are illegible due to tiny print), X out of reports or move from one account to another but am unable due to the scaling ... the X is not accessible on my screen. Does anyone know how to fix this? It is absolutely unusable.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    edited March 4
    Hello @kadoe1,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you don't mind, could you please provide a screenshot of what you described above? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.

    However, to start with, if you haven't already, I suggest that you try overriding the scaling for Quicken by following the steps below. Please, make sure Quicken is not open and running while performing these steps.
    1. Right-click the Quicken icon on your desktop and select Open file location.
    2. Right-click the qw.exe file and select Properties.
    3. Select the Compatibility tab.
    4. Click Change high DPI settings.
    5. Check the box for Override high DPI scaling behavior and set the Scaling performed by to Application.
    6. Click OK.
    You can also try changing other settings in the Compatibility tab:

    Before attempting these steps, be sure to make note of the settings you currently have selected. 

    While in the Compatibility tab mentioned in the steps above, try unchecking all the boxes. If this doesn't resolve the issue, click the Change high DPI settings button and uncheck the boxes on that screen. 

    Let us know how it goes!

    -Quicken Anja
This discussion has been closed.