Bill Pay Service Provider did not respond

After an update on 2/14/22 I could no longer use Checkpay which was working fine before. Instead I received a message that "CheckPay Acc't Sync Error" and was instructed to "Disable and Re-enable CheckPay" . So I Disabled it but all efforts to re-enable the account (or even a different bank account) returns a message "Bill Pay Provider Service did not respond." I have spent over 5.5 hours on the phone with Tech Support and they cannot resolve the issue. I've asked them to bump the problem up to higher tech levels or the software people but they won't do it.
Does anyone else out there have a solution or suggestion?
Tagged:

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    ajcamma said:
    After an update on 2/14/22 I could no longer use Checkpay which was working fine before. Instead I received a message that "CheckPay Acc't Sync Error" and was instructed to "Disable and Re-enable CheckPay" . So I Disabled it but all efforts to re-enable the account (or even a different bank account) returns a message "Bill Pay Provider Service did not respond." I have spent over 5.5 hours on the phone with Tech Support and they cannot resolve the issue. I've asked them to bump the problem up to higher tech levels or the software people but they won't do it.
    Does anyone else out there have a solution or suggestion?
    Hello @ajcamma

    I am sorry to hear about these issues with Checkpay. Thanks for getting in contact with the Quicken Community for further discussion.

    Have you already attempted reseting your cloud data? First, save a backup by going to File > Copy or Backup File in the upper menu at the top of the screen, and then follow these steps, in order:

    1. Click the Mobile & Web tab.
    2. Click edit profile. The Preferences dialog displays.
    3. If prompted, enter your password. Depending on how you've set things up, this may either be your Password Vault password, or your Quicken ID password.
    4. In the left pane, select Quicken ID, Sync & Alerts.
    5. In the right pane, under Mobile & Web, click Reset your Cloud data.
    6. In the Reset your Cloud Data dialog, type yes, and then click Reset.
    I hope this is helpful, and I am eager to hear back from you.

    Thank you,

    Quicken Jared 
  • ajcamma
    ajcamma Member ✭✭
    Couldn't do it. In my "Preferences" I don't have a "Quicken Id, Sync & Alerts"in the left pane, just "Quicken ID & Cloud Alerts" There is another choice in left pane labeled "Mobile & Web" but it only has an On/Off button for Sync. (Already set to Sync). Does not have an "reset your cloud" in either place.
    I am currently running Version R38.30, Build 27.1.38.30
  • Quicken Jared
    Quicken Jared Moderator mod
    ajcamma said:
    Couldn't do it. In my "Preferences" I don't have a "Quicken Id, Sync & Alerts"in the left pane, just "Quicken ID & Cloud Alerts" There is another choice in left pane labeled "Mobile & Web" but it only has an On/Off button for Sync. (Already set to Sync). Does not have an "reset your cloud" in either place.
    I am currently running Version R38.30, Build 27.1.38.30
    Hello @ajcamma

    Thank you for keeping in contact with me about this problem. I am sorry to hear that there seems to be some difficulty with the menu options.


    You may see Cloud ID & Cloud Accounts rather than Quicken ID, Sync, or Alerts in the left-hand pane under a list of other options. Typically, the 'Reset your cloud data' option would be located underneath the Sync: ON/OFF button. Is there any way you may be willing to provide a screenshot of what you are seeing in this window? I am linking a thread below regarding the process of submitting screenshots to the Quicken Community:

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    Bear in mind, you may also drag and drop images into the comment before you have posted it. 

    I hope this is helpful, and I look forward to hearing more from you in regards to this issue.

    Thank you,

    Quicken Jared
  • ajcamma
    ajcamma Member ✭✭
    My apologies. I misinterpreted the Sync ON/Off button. I though it was already On but it was off. When I clicked it to check it then went to "ON" and the Reset your cloud Data Appeared. But when I clicked on that it said there were 6 out of 120 accounts enabled!! Many of them are accounts that are working. Do I want to leave them alone and ONLY enable the one account that should be the one that I used for CheckPay?
  • Quicken Jared
    Quicken Jared Moderator mod
    ajcamma said:
    My apologies. I misinterpreted the Sync ON/Off button. I though it was already On but it was off. When I clicked it to check it then went to "ON" and the Reset your cloud Data Appeared. But when I clicked on that it said there were 6 out of 120 accounts enabled!! Many of them are accounts that are working. Do I want to leave them alone and ONLY enable the one account that should be the one that I used for CheckPay?
    @ajcamma

    Thank you for getting back to me, and I am glad that there appears to have been some positive developments.

    While solely enabling the one account is an option, there should not be any consequences if you were to enable other accounts for syncing with the cloud. Be sure to save a backup just in case, and enable the accounts you wish to sync.

    I hope that answers your question, and I look forward to any further updates you may provide.

    Thanks again,

    Quicken Jared 
  • ajcamma
    ajcamma Member ✭✭
    So I went back to the Reset cloud Data, clicked on the Checking account that I always used before, Reset to the mobile and web, turned off Quicke and rebooted it, then tried to re-enable the Payment Account, and got back the same message that the Bill Pay service manager did not respond.
    I'll try to send the screenshot
  • ajcamma
    ajcamma Member ✭✭
    Interesting. I have several family member accounts separate from mine. I just went to a Joint Acct that I share with my wife and tried to enable CheckPay on it. Same Bank but different account number. The "Bill Manager Payment" appears to have connected and it is in the process of Verifying the account. The Quicken Version and Build on that file is the same as that of my Personal File. (As it should be.)
  • SteveMc
    SteveMc Member ✭✭
    edited March 11
    I have had the same issue as ajcamma has described. I tried the disable and re-enable and keep getting the message "Bill Pay Service provider service did not respond". I will watch this thread for potential fix.
    Also I am on the same version as ajcamma- R38.30 build 27.1.38.30. I do not use Mobile & Web nor have I ever set that up. I do not use the Bill Pay Service often but it was working last in 10/2021.
  • KR Oklahoma
    KR Oklahoma Member
    After QW27.1.38.30 does not work with QuickPay. "Bill Pay Service provider service did not respond". I'm on vs 39 now, same thing.
  • SteveMc
    SteveMc Member ✭✭
    I think Quicken should tell us that they have fixed Bill Pay or have discontinued it.
  • ajcamma
    ajcamma Member ✭✭
    edited March 22
    Evidently , [Removed-Speculation].
This discussion has been closed.