Loaded R38.30 and still get Crash Report. Help.

SuzN
SuzN Member
I think similar to others, I loaded a Quicken Update and I can no longer get into Quicken. I have unistalled, reinstalled, used the QClean and now uploaded the R38.30 mondo patch and I still cannot get in. Quicken tries running, then asks for username/password and after a couple minutes the Quicken Crash Report pops up.... everytime. Anyone have advise?

Answers

  • Craig WV
    Craig WV Member
    I was having similar issue and struggled with it but then I noticed that attributes in C:/users did not show my user folder, because it was set to hidden. So I went to view tab and then set to show hidden then I could see my user name and right clicked on it and went to properties then on general tab I saw hidden was set so I took it off and applied. I believe that is when Quicken started to work fine now. Hope this helps someone.
  • SuzN
    SuzN Member
    Thanks Craig for responding ... unfortunately not the issue in my situation.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Quicken crashes, hangs or loops at startup?

    Please try this:

    • Reboot Windows.
    • Close Quicken (or do not start it at all).
    • Use Windows File Explorer to locate and rename your current Quicken data file. For example, if it's called Qdata.QDF rename it to QdataX.QDF
      Usually your file is located in your C:\Users\_your_username_\Documents\Quicken folder.
    • Having done that start Quicken as usual from the Start Menu or Desktop Quicken icon.
      If Quicken cannot find your current data file during startup it should just simply load the program and give you either a nearly blank menu screen or one that has options to start as new user, restore from backup, etc.
    • If you get to this point without Quicken crashing
      • click on File in the Menu bar. Select the Validate function. Select the renamed Quicken data file and see if Quicken can access and repair it.
      • If the data file is beyond repair, try to restore your data file from the most recent Manual or Automatic backup. Go back to restoring successively older backups until you find a file that works
        https://www.quicken.com/support/how-backup-or-restore-your-quicken-data
  • SuzN
    SuzN Member
    Thank you for putting this together. Turns out none of it helped. We ended up purging our computer (after backing everything up) and reinstalling our Windows operating system. Quicken finally worked. Not exactly sure what the issue was: if the Quicken upgrade caused some type of failure or a coincidence and we needed some computer maintenance.
This discussion has been closed.