Installation exit code 1627

jwpetr48
jwpetr48 Member
edited April 12 in The Water Cooler
Installing Quicken Deluxe 2021 on Linux Mint using Bottles software. Quicken failed to install. I had previously installed Quicken Deluxe using Crossover and installed just fine. Please tell me what this code means so I can possibly install correctly. Thank you.
This discussion has been closed.