Upon Startup, Quicken is deleting old transactions and changing categories in an Account register

Kyle King
Kyle King Member ✭✭
OK, here's the issue: When I startup Quicken, the initial "Refreshing Quicken data" popups appear to be deleting old transactions (like 2-3 years old) and causing the account register to be thrown off.
- I have tried restoring from a prior file, but no matter how far back I go, the issue still persists IF I start it up with internet access.
- I can start quicken without internet access, simply to force bypass the One Step Update, which allows me to uncheck the startup option to "Download transactions when Quicken starts". This would allow me to enter transactions, but I have to completely operate without internet.
- I cannot seem to "unsync" from the Cloud without first starting quicken with Internet access. But yet, starting quicken with internet access appears to allow the "Refreshing Quicken data" to run, hence my issue.
- I have tried resetting my cloud data so many times, yet nothing appears to work because invariably it resets with the broken/deleted transactions included.
- Interesting enough, even without internet access, I have tried to remove the specific account from sync to Deactivate, or even Reset, but even those actions appear to still delete the transactions?

I generally view myself as able to figure out most problems, but this is one that has me completely stumped. Any ideas?

Comments

  • Altoid
    Altoid Member ✭✭
    I think this may be what's causing my issues as well: https://community.quicken.com/discussion/comment/20252690. After restoring from a 03-Mar-2022 backup my balances appear correct. But then they spontaneously update and the balances are incorrect.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Please go to Help > about Quicken and let us know what version of Quicken you are running.
    QWin Premier subscription
  • Kyle King
    Kyle King Member ✭✭
    edited March 14
    > @Jim_Harman said:
    > Please go to Help > about Quicken and let us know what version of Quicken you are running.

    Quicken Premier
    Version: R39.23
    Build: 27.1.39.23
    Windows 10 Home
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    OK, 

    Prior to installing R39.23, were you running R39.17 or 39.21, which were released last week?

    Do you use Quicken on the Web or the Quicken app? If not, please go to Edit Preferences > Mobile and Web and make sure Cloud Sync is turned off. Actually I would make sure the cloud sync is off for now even if you do use these features.

    Then turn off your internet, restore the 3/3 backup again and turn off the Cloud Sync again if it is on in the backup. Hopefully now you will not see the "Refreshing Quicken data" message and the Cloud Sync will not cause trouble.

    Please let us know what happens.  
    QWin Premier subscription
  • Kyle King
    Kyle King Member ✭✭
    Jim, I'm actually not sure what version of Quicken I was running prior to this? Is there a way I can find out? Regardless, the solution you describe doesn't actually work for me. I get caught in a death spiral. The only way for me to start Quicken is from a backup file, which at least protects it from running 'Refreshing Quicken data', and so keeps my transactions in sync. But the downside is that doesn't allow me to turn off sync. When I close the file and reopen (hoping to turn off sync), the 'Refreshing Quicken data' message runs and throws off my register. By the time I get to turn off sync, the damage is done. Does that make sense?
This discussion has been closed.