Don't auto-expand split transactions when selected in register

I find it annoying when I click on a split transaction in my register, and it automatically fully expands to show all the splits. I'd like it to stay as a single line unless I double click it, or perhaps a toggle that will open it. I have transactions with enough splits that they fill the register window, making it difficult to review the overall register.
Tagged:
1
1 votes

Already Offered · Last Updated

Comments

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @floatinjoe Good news! This feature already exists! It's a Preference setting. Go to Preferences > Register an uncheck the box for Automatically Show Splits in Register. 
    Quicken Mac Subscription • Quicken user since 1993