Scotiabank Update Problem

Gene B
Gene B Member
(Initial Question)Using Onestep Update, asks for Quicken password, shows connecting to Scotiabank and processing data, does not result in Scotiabank request to verify I am trying to login, and says update complete but no data added to accounts. Worked fine on March 7 but noted problem on March 12. Checked account setting in Quicken and when updated, resulted in duplicate accounts and in US funds, not Canadian.

(Answer) After adding accounts, see if you are experiencing the same problems in this test file.
https://www.quicken.com/support/how-do-i-create-new-quicken-data-file Please let me know how this goes, I look forward to hearing your response.

(Result) Accounts downloaded but show as US Dollars. Tried downloading update .qfx file from Scotiabanking and opening into Quicken but did not import data.

Comments

  • Flytdeck
    Flytdeck Member
    Having the same problem. Following through on this issue, there are reports of this happening back in 2018. Some suggestions have been offered but they are more patches than solutions. Is there any way to pursue this with Quicken?
This discussion has been closed.