"Enter Edit Delete" Buttons Partially Hidden in Investment Registers

In investment registers, the Enter Edit Delete buttons for a selected row are shifted to the right and partially hidden. Thus they cannot be selected ("Pressed"). Changing any column width by dragging the column boundry on the title row corrects the problem, but it recurs every time the register is entered. This is a new problem with a recent update (I'm not sure exactly when it started). Now at R39.23

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you report the problem to Quicken: select Help > Report a problem...
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Make sure your Quicken window is wide enough to display the investment register without the need for a horizontal scroll bar.
    • If you don't use attachments to investment transactions, hide the attachments column. That's a new feature, now available in Edit / Preferences / Investment transactions.
    • Make the entire Quicken window wider, if your screen width allows.
    • Within the Quicken window try making the Account Bar narrower. Move the mouse pointer over the right boundary of the Account bar slowly until the mouse pointer changes to a double arrow ("<=>"). Left-click and drag to the left until the Account bar is narrower and, hopefully, the register view is wide enough.
  • Carleton Williams
    Carleton Williams Member ✭✭
    Your third suggestion was helpful. Any adjustment of columns or windows size that leaves a generous unused unlabeled "column" at the righthand end of the Account Bar enables display of the "Enter Edit Delete" buttons, as they are positioned under the empty column. Begs the question, why is it necessary to waste this space on the right when some columns are not wide enough to display all the data in them?
This discussion has been closed.