Quicken Cloud Uploading Attachments Issue

System
System Member admin
This discussion was created from comments split from: Certain Accounts Keep Trying to Upload Attachments to Cloud.

Comments

  • Rmplmnz
    Rmplmnz Member ✭✭
    Any update..I am experiencing the same issue. my accounts keep trying to upload attachments to the cloud. After the attachment I have to go and select "Delete from Cloud only".

    I do not have Mobile & Web enabled and I confirmed the sync is turned off. All of my accounts are set up for Web Connect as the connection method.
  • Quicken Jared
    Quicken Jared Moderator mod
    Rmplmnz said:
    Any update..I am experiencing the same issue. my accounts keep trying to upload attachments to the cloud. After the attachment I have to go and select "Delete from Cloud only".

    I do not have Mobile & Web enabled and I confirmed the sync is turned off. All of my accounts are set up for Web Connect as the connection method.
    Hello @Rmplmnz,

    I am sorry to hear about this issue with attachments and the Cloud. Thank you for bringing this matter before the Quicken Community for discussion.

    Were you able to attempt the troubleshooting steps recommended by @Chris_QPW in the earlier discussion? Be sure to save a backup before doing so by going to File > Copy or Backup File... in the upper menu at the top of the screen. Note that I am specifically referring to the advice offered involving the creation of new accounts, the downloading of recent transactions, and then the moving of old transaction data into the new accounts.

    I look forward to hearing back from you about your results.

    Thank you,

    Quicken Jared 
This discussion has been closed.