How to download transactions for Samsung Financial (TD BANKS)

KQ
KQ Member, Windows Beta Beta

ORIGNAL Posted JAN 22.2022

The most recent comments are posted below in response to Jared's comments from FEB 20,2022:

Jared - Thanks for your reply.  I've responded to your key questions below:

1- Regarding VPN. I have never used with Quicken.
2- All the steps mentioned in your message regarding Refreshing this Account have been done on multiple occasions. No improvements made to date.
3. The 2 reason codes I provided in the JAN 22nd message, which mention the codes I receive each time are OL-221-A & B. 

Bottom-line, Quicken is unable to provide financial information from TD BANK  / Samsung Financial, whether it's via online or manually downloads.

I hope to hear from someone soon.
Many thanks... KQ 

KQ Member, Windows Beta Beta

January 22 edited March 25
Hey folks - I'm having issues downloading Samsung Financial transactions, part of TD BANK. They even offer customers the option to download transactions directly into Quicken. However, each time I try, I receive 2 different errors, OL-221-A and OL-221-B. Have no idea why this would happen since they my have a contract with Quicken since they offer that option. 

I've got the screenshots of the error from Quicken and a screenshot from all the options Samsung Financial offers for customers to download transactions.

Hoping someone can explain how this works....even manually downloading is better than ZERO transactions downloaded.

THANKS!

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    January 23 edited January 23
    It doesn't seem like there's a "Samsung Financial" per se, but that Samsung is offering financing using TD Bank as the actual lender.  What Financial Institution are you are you trying to connect to here?  Looking in the fidir.txt file there's a bunch of "TD Bank" entities that might be involved; TD Bank Credit Card, TD Bank Online Banking, TD Bank US Credit Card, and TD Bank Web Connect. 
    Posting that screen shot of Samsung's options might shed some light.
  • HLG
    HLG Member ✭
    Similar issue. None of the TD Bank options work to setup a Samsung Finance account.
  • KQ
    KQ Member, Windows Beta Beta

    Hello Tom - Thanks for responding. You're exactly right. There are several different FI’ s including the name 'TD Bank'...actually 5 of them. 


    I've tried all 5 FI’s on multiple occasions all to no avail. 


    To help pinpoint the issue, I've attached 3 different screenshots. They include the URL used to when logging on and downloading data from Samsung Financial. In addition, I’ve included the options they offer for downloading transactions as well as screenshots of the old and new error messages.


    When I mention a new error message, I’m referring to an error I received for the first time today.  When I tried to manually download the Quicken file format from TD BANK today, the message I received read, 'Quicken is currently not able to verify the Financial Institution Information for this download. Try again later'.  This error is completely different from the one I received 2 weeks ago.


    Hope this helps!


    FlagQuoteOff TopicUnhelpfulHelpfulLOL

    -------------------------------------------------------------------------
    FEB 20, 2022

    Hello @KQ

    I am sorry that you are being affected by these issues with downloads and connections. Thank you for keeping in touch with us about these problems here on the Quicken Community.

    Are you currently making use of any VPNs? Disabling these may be necessary if there are connection difficulties of this kind.

    Also, have you tried refreshing the account connection? First, save a backup by going to File > Copy or Backup File in the upper menu at the top of the screen. Next, follow the steps below:
    1. Open Tools > One Step Update Summary to find the bank where this OL error is presented. Also, verify the exact error code you are getting to confirm it is one of the errors covered here.
    2. Open the register for this bank account.
    3. Click Account Actions (button or gear icon) at the top right of the register.

    Error Message OL-220 OL-221 OL-222 OL-223 OL-224 OL-225 or OL-226 When Using Online Services

    1. Select Update Now.
    I hope to hear more from you regarding this matter, and I intend to continue working with you on this.

    Thank you,

    Quicken Jared 

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    Is this question about a Beta product, or a Q product that's released to the public?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • KQ
    KQ Member, Windows Beta Beta
    edited April 14
    Thanks for responding and help with this old situation.

    However, the use of Production vs Beta does no apply to this situation.  I've tried every possible solution using both versions - and for quite some time now. The same issues occur regardless of the platform. 

    In discussions held over the past few years, the results have been the same. I was finally told this issue had been moved to the Production team. The rational given was based on the priority of getting this corrected in the  Production environment being priority.

    I did some quick research to find out when I personally began researching the issues with Samsung Financial. I've had multiple chats, phone calls, and email conversations regarding this issue among others (in both Beta & Production environments) since JULY 2019.

    In any event, not sure where this leaves all Samsung Financial users now. Hopefully, this summary provides a better picture just how long this one bank has been a problem.

    Please let me know what steps can be taken next.

    Sincerely,
    Kenneth Queen

    btw - I just checked my most recent statement and the current tagline on Samsung Financial, and both read "Samsung Financing Program Account issued by TD Bank, N.A". Yet, Quicken doesn't provide a Financial Institution with that name.
  • KQ
    KQ Member, Windows Beta Beta
    Hello NotACPA - Thanks for your response. This issue occurs regardless if using either Production or BETA versions. I've been trying to get this issue resolved since mid 2019.

    If you - or anyone - have other suggestions, I would really appreciate the feedback.

    Appreciate it!
This discussion has been closed.