Chase - CC-800

System
System Member admin
This discussion was created from comments split from: OL-301-A from Chase.

Comments

  • STEVEN WEINBERG
    STEVEN WEINBERG Member ✭✭
    Maybe mine is different problem as I get a CC-800 error when updating one of my two sign in accounts. Works when i Activate them, but then does not work. Any clue.
  • Quicken Jared
    Quicken Jared Moderator mod
    Maybe mine is different problem as I get a CC-800 error when updating one of my two sign in accounts. Works when i Activate them, but then does not work. Any clue.
    Hello @STEVEN WEINBERG,

    I am sorry to hear about this error message that is preventing account connections. Thank you for bringing this up in the Quicken Community. 

    Save a backup by going to File > Copy or Backup the File... in the upper menu at the top of the screen, then go through the steps below to see if these resolve the problem:

    First, deactivate the affected accounts:

    1. Select Tools > Account List 
    2. If present, select the Show Hidden Accounts checkbox at the bottom of the Account List
    3. Select Edit on each account with this error and Deactivate them on the Online Services tab
    4. When finished, close the Account List.

    Second, reactivate the accounts:

    1. Select Tools > Add Account 
    2. Go through the process of re-adding the deactivated accounts to Quicken, providing the login credentials and answering any security questions, until you reach the screen where Quicken displays the Accounts Discovered at the financial institution
    3. Select to LINK each of the found accounts to the accounts you already have set up in Quicken. For accounts you don't want to link, select Don't add to Quicken

    Error Message When Updating Accounts CC-800


    You can read more about this error message here

    I look forward to hearing your reply after these steps have been attempted.

    Thank you,

    Quicken Jared 
This discussion has been closed.