(Ticket #9404572/CTP-3643) - a DNS issue ?

Looking for an updated status on this issue. It seems to be an issue with DNS (Domain Name Service) as methods used to test internet connectivity can not find the host (DirectConnectOFX.MTB.COM) referenced in the following log entry. Two methods that fail, ping and traceroute.



==== OSU Start (20220417/07:04:55) ====
20220417 07:04:55: QFN: Beginning send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll
20220417 07:04:56: QFN: End send to https://ofx-prod-brand.intuit.com/qw2800/fib.dll, netstatus 0
20220417 07:04:56: QFN: Beginning send to https://DirectConnectOFX.MTB.COM/ofx/process.ofx
20220417 07:04:56: ***QFN kQFFinished: returns 67186407
20220417 07:04:56: The server name or address could not be resolved. Please make sure your Internet connection is working. Your web browser or e-mail program can be used to verify your connection.
20220417 07:04:56: QFN: End send to https://DirectConnectOFX.MTB.COM/ofx/process.ofx, netstatus 36
20220417 07:04:56: QFN: Beginning send to https://DIRECTCONNECTOFX.mtb.com/ofx/process.ofx
20220417 07:04:56: ***QFN kQFFinished: returns 67186407
20220417 07:04:56: The server name or address could not be resolved. Please make sure your Internet connection is working. Your web browser or e-mail program can be used to verify your connection.
20220417 07:04:56: QFN: End send to https://DIRECTCONNECTOFX.mtb.com/ofx/process.ofx, netstatus 36
20220417 07:04:57:

==== OSU End (20220417/07:05:01) ====

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited April 18
    If you haven't already, I suggest you report the issue to M & T Bank.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    edited April 18
    When I copied and pasted "https://DIRECTCONNECTOFX.mtb.com" into my browser, the site wasn't found.
    Report the issue to MTB, they're the only ones who can address the issue.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • pocoman54
    pocoman54 Member
    I have contacted MTB. They are looking into it. Yes I got the same thing when trying the address in my browser. I took a look at packets in WireShark and saw at that level DNS was not responding correctly.

    Thanks for the comments.
  • MikeB123
    MikeB123 Member
    I also have not been able to get quicken to connect to MTB for several days yet I can connect and see my data using the web browser. Seems as though t his is a quicken issue not a MTB issue
  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    @mikeb123, what you can see on the web bears no relationship to a DNS error, which this thread is about.
    To view your data on the web, you're NOT using the specific URL that has been reported as missing.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.