US Bank - "Sorry. We encountered an error. (It's not your fault.)

Not been able to access US Bank accounts since yesterday. Is Quicken aware of this. I see nothing related to this.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    jefflock said:
    Not been able to access US Bank accounts since yesterday. Is Quicken aware of this. I see nothing related to this.
    Hello @jefflock

    I am sorry that you are being affected by this trouble with account connectivity. Thank you for speaking with us about this problem.

    Currently, there is an Open Alert regarding U.S. Bank and account connection issues that is likely related to the circumstances you are describing. You may follow the thread linked here for further updates and details.

    I hope this is helpful. 

    Thank you,

    Quicken Jared 
  • zhezhang
    zhezhang Member ✭✭✭
    edited April 20
    Same for me. First a CC-569. Then "Sorry. We encountered an error. (It's not your fault.)" when I attempted to "Fix it".
    After I canceled the "Fix it", the next try came with a CC501. One more try give a CC-800.
    Quicken Ver. R40.13

  • Mark Veta
    Mark Veta Member ✭✭
    Is anybody else having problems with online access to US Bank?
    I have Quicken Premier For Windows Version R40.13
  • Robert
    Robert Member ✭✭✭
    I'm also getting CC-569 on US Bank for two days now.......
  • schmieg
    schmieg Member ✭✭
    This seems to be contagious. It started last week when I lost connectivity to PNC. Then, my USAA credit card account stopped downloading data, even though the other USAA accounts are doing fine. There are no error messages with that and resetting or deleting and reinstalling the account had no effect. Now, I cannot connect with US Bank and I'm getting CC-503 errors for the last two days. Pretty soon, I may as well be working on an Excel spreadsheet downloading all the data manually from each bank.
  • MD_Fine_Game
    MD_Fine_Game Member ✭✭
    Also have this error. Began Monday 4/18. Attempting to deactivate & reactive causes an endless loop asking for credentials.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    edited April 20
    @all are you using "Express Web Connect" to download from USB (it's free) or "PFM-Direct Connect" (which costs $3.95/month to download all of your USB accounts).  I use the latter, and have had no problems with USB over the past few days.  Transactions downloaded this morning.
    USB's implementation of EWC is so flaky that I consider it to be WELL WORTH the reduction in aggravation to pay the $3.95 each month for 4 accounts.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Herrick Inman
    Herrick Inman Member ✭✭✭
    After getting weeks of CC-800, I tried  to Reset the account, which usually works for at least one update. This failed with the explanation that Quicken couldn't find my account!

    So I tried Deactivate/Activate. This failed with in CC-569.  "Sorry. We enountered an error. (It's not your fault.)  Quicken is having trouble connecting to U.S. Bank Internet Banking. Your financial institution can't resolve this error."
  • MrZipp
    MrZipp Member ✭✭✭
    Just like Jefflock, US Bank has not downloaded yesterday or today with CC-569. It wants a code to my mobile, but I don't want to have to use the mobile to connect for downloads. I haven't had any problems with other accounts. I hope Quicken is working on this, as I have been using US Bank as a main everyday card, but I'm about ready to dump them for other reasons.

    Back to the point - is this a Quicken issue or US Bank and any ideas to fix it?

    MrZipp

  • zhezhang
    zhezhang Member ✭✭✭
    US Bank has not downloaded for 2 days with a CC-569 / CC-501 / CC-800. This morning, I tried again. It sent a confirming code to my cell phone, after entering it, dumped all transactions from beginning of the year into quicken.

    Quicken Ver. R40.13. Express Web Connect

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited April 21
    I, too, got the CC-569 error code yesterday and again this morning. 
    After this morning's CC-569 error code I did Reset Account which appears to have resolved the issue but it wasn't a clean reset process and introduced other issues.  It is suggested that anyone who goes the Reset Account process first backup their data file and write down the Opening Balance transactions information.:
    1)  Reset Account prompted me to accept and enter a texted 2FA code from USB.  2FA with USB for me has been an uncommon occurrence.
    2)  I needed to re-link all 3 checking accounts.
    3)  All checking accounts linked debit cards were downloaded...weird.  That has not happened before.  Good thing that Quicken defaulted to "Do Not Add" to Quicken for these cards.
    4)  The last 3 months of transactions were downloaded into each account.  They had to be manually deleted.
    5)  1 checking account:  After deleting the 3 months of duplicate transactions, the account balance was fully aligned with the Online Balance...no issues identified.
    6)  The other 2 checking accounts:
    • After deleting the 3 months of duplicate transactions, the Online Balances and the registers' Current Balances were out of alignment by hundreds of dollars.
    • The cause was traced back to the Opening Balance transactions in both accounts which had been changed during this Reset Account process. 
    • Both Opening Balances are transfer transactions from other Sun Trust accounts that were closed out 1-1/2 yrs ago. 
    • In the USB accounts the Opening Balances were changed to incorrect amounts (one account had a positive number shown while the other account had a negative number shown). 
    • In the matching closed Sun Trust accounts transactions the $ amounts were unchanged and correct. 
    • So, not only were the Opening Balances in the USB account improperly changed but the transfer function also did not function correctly.  If the transfer function had worked properly the matching transactions in the Sun Trust accounts should have been changed to the wrong $ amounts, too, but they weren't.  In this case, that was a good thing because it allowed me to easily find where the error in these 2 USB accounts had occurred and what needed to be done to correct the USB account balances.
    • Correcting the Opening Balances in both USB checking accounts brought everything back into balance, again.
    (QW Premier Subscription: R39.23 on Windows 10)
  • jefflock
    jefflock Member ✭✭
    Today, it ask for a confirmation code and the connection to US Bank worked. I think it is fixed for me now.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    This morning  I downloaded from  USB into 3 accounts without incident using "PFM-Direct Connect".
    So, I repeat my earlier question to all reporting this issue:  "Express Web Connect" or Direct Connect?

    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • jefflock
    jefflock Member ✭✭
    In answer to NotACPA - my connection is Express Web Connect.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    jefflock said:
    In answer to NotACPA - my connection is Express Web Connect.

    Thanks for your reply.  I suspect that the others with this issue are using EWC also.
    USB's implementation of EWC has ALWAYS been flaky, which is why I pay for Direct Connect.. 
    I can't really leave USB, because they hold my mortgage at a quite favorable rate.
    But to others,  I 'd suggest either paying the $3.95 or leaving USB. Your only alternative is putting up with this flakiness.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    NotACPA said:
    jefflock said:
    In answer to NotACPA - my connection is Express Web Connect.

    Thanks for your reply.  I suspect that the others with this issue are using EWC also.
    USB's implementation of EWC has ALWAYS been flaky, which is why I pay for Direct Connect.. 
    I can't really leave USB, because they hold my mortgage at a quite favorable rate.
    But to others,  I 'd suggest either paying the $3.95 or leaving USB. Your only alternative is putting up with this flakiness.
    My connection is EWC and I would change to DC except this is someone else's bank accounts and he does not want to pay that $3.95 monthly fee (he is like me in that regard...I never pay for DC under any circumstances).  He also does not want to change banks.  So, I'm stuck with EWC for USB.
    Since CC-XXX error codes typically apply to EWC connections and not to DC connections, I think your suspicion is most likely correct that those having this issue here also have EWC connections.
    (QW Premier Subscription: R39.23 on Windows 10)
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    @Boatnmaniac SO, the other person won't pay the $3.95, but you're the one doing the bookkeeping and getting the error codes & frustration.  Glad that's working for you.  Wouldn't for me.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    NotACPA said:
    @Boatnmaniac SO, the other person won't pay the $3.95, but you're the one doing the bookkeeping and getting the error codes & frustration.  Glad that's working for you.  Wouldn't for me.
    That was uncalled for.  You don't know that person's situation nor why I need to help him manage his finances and other matters.  And, yes, it is working for both of us.
    (QW Premier Subscription: R39.23 on Windows 10)
  • Strohmoose
    Strohmoose Member
    I am having all sorts of errors in my downloads from US Bank. Incorrect balances and I have reset the accounts 3 times with lots of errors. I have finally reinstalled a valid back up file and disabled US Bank downloads. Now I am looking for a new bank for this reason and lots of other reasons. US Bank's tech team is terrible.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited April 22
    I am having all sorts of errors in my downloads from US Bank. Incorrect balances and I have reset the accounts 3 times with lots of errors. I have finally reinstalled a valid back up file and disabled US Bank downloads. Now I am looking for a new bank for this reason and lots of other reasons. US Bank's tech team is terrible.
    As noted in my 1st post of 4/21 above:
    • Check your Opening Balance transaction(s):  You will probably find that the dollar amount(s) shown there have been changed.  Correct them as needed.  (If you did not make note of what the Opening Balance transaction(s) amount(s) were before you did Reset Account you might want to restore the last backup file you have from before you did the Reset Account.)
    • As noted by me and several people in this thread, you will likely find that there are about 90 days of duplicate transactions in the account register(s).  The duplicate transactions will need to be manually deleted. 
    If what happened to your accounts is what happened to my accounts, then fixing the Opening Balance(s) and deleting the duplicate transactions should bring your account(s) back into balance.  Once fixed, I have not seen any repeat OSU nor account balance issues.

    (QW Premier Subscription: R39.23 on Windows 10)
  • Strohmoose
    Strohmoose Member
    Going to change banks as soon as possible. The tech dept. at US Banks is useless.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    edited April 27
    @Strohmoose USB's implementation of Express Web Connect is flaky, at best.  That's why I consider it to be well worth the $3.95/mo expense to download ALL of my USB accounts using Direct Connect.
    USB works flawlessly with Direct Connect.
    You'll need to contact USB to set this up.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP