Ghost zeros

I am always showing a zero transaction on the home page and it says “auto enter” next to it. I keep clicking “done” but the zeros keep coming back. I have Windows. Thank you.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Brian Doyno,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope this helps!
    -Quicken Anja
  • Brian Doyno
    Brian Doyno Member ✭✭
    Sorry. This didn’t help. I called quicken and they don’t know what the problem is. I didn’t have any errors when I supervalidated.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Post a screen shot of what you're seeing & maybe someone here will recognize the issue.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.