Problems since 4/18/22 starting with OSU and update to R40.13

Damian
Damian Member, SuperUser ✭✭✭✭
Without going into the gory details, I had to restore Windows 11, reinstall Quicken R39.23, and restore a 4/16/22 backup to get Quicken working again.  Nothing else I tried worked.  This really bad experience has taught me the hard way, not trust Quicken updates.
(Quicken Premier Subscription R40.21 on Windows 11 Pro)

Comments

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    BUT, what specific problem are you having?  What error code or message?
    As is, your post is nothing but a complaint with which no one can help you.
    And, years ago when I worked  in bank's IT,  one of our mottoes was "Pioneers get  shot full of arrows"!
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Restore Windows 11 -
    how does that relate to Quicken’s issues 
    QWin Deluxe Subscription - Win10
  • Damian
    Damian Member, SuperUser ✭✭✭✭
    edited April 23
    1.  On Monday morning 4/18, Wells Fargo Advisors would not download any transactions.  It was deceiving because there was no error message, and updated date would be current. Also, after the OSU, the share reconciliation was out of balance.

    2.  Right after the OSU issues, I updated to 40.13 and tried the OSU again. No change with Wells Fargo Advisors, but other errors popped up.  Balances got out of whack.  I discovered that instead of updating a $34,000.00 transaction in one of my accounts, it added this amount to my beginning balance.  Other accounts then got error messages and would not download.

    3.  I tried reactivating the accounts, reconnecting them, but nothing worked.  I still got error messages cc-800.  Also the OSU would hang on Wells Fargo Advisors for about 10 minutes. 

    4.  I uninstalled Quicken and reinstalled back to R39.23, but the share balances were still out of whack.

    5.  The next morning on Tuesday, everything seemed to be working ok, but the OSU was still very slow.  The screens would also flicker and go black at times.  I went back and restored a 4/16/22 backup, but that didn't change anything.

    6.  Today, after trying a few more things - reinstalling, restoring, validate.  Nothing worked.  Then I decided to reinstall Windows 11 then do a clean install of Quicken with a 4/16/22 back file and now its back working the way it should.
    (Quicken Premier Subscription R40.21 on Windows 11 Pro)
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Damian
    Damian Member, SuperUser ✭✭✭✭
    Yes I read all of that on Monday.  That was just the start of the issues.  But the other bigger issues I had were due to R40.13.
    (Quicken Premier Subscription R40.21 on Windows 11 Pro)
  • Damian
    Damian Member, SuperUser ✭✭✭✭
    edited April 23
    It seems like even if you uninstall Quicken, it leaves some coding in Windows.  That is why I had to reinstall Windows, which then ultimately fixed the issues.  Also, R40.13 seemed to corrupt my data file.  That is why I had to go back to a 4/16 backup.  Bottom line, everything is working now.  I have read other comments about R40.13 and it seems I am not the only one having issues.
    (Quicken Premier Subscription R40.21 on Windows 11 Pro)
  • Damian
    Damian Member, SuperUser ✭✭✭✭
    Update 4/28/2022 - Installed R40.13 this afternoon and everything seems to be working fine.  The OSU seems to be working as it should.  All accounts updated without errors.  No screen flickering or stalling.  Moving between accounts is no longer sluggish.  Not sure why I had the issues the first time I installed R40.13 on 4/18/2022.  The stranger thing is that right before I installed R40.13 the first time, I had trouble with the OSU with Wells Fargo Advisors.  But again, this time around it seems to be working, and I see no issues thus far.
    (Quicken Premier Subscription R40.21 on Windows 11 Pro)
  • Quicken Jared
    Quicken Jared Moderator mod
    edited April 28
    Damian said:
    Update 4/28/2022 - Installed R40.13 this afternoon and everything seems to be working fine.  The OSU seems to be working as it should.  All accounts updated without errors.  No screen flickering or stalling.  Moving between accounts is no longer sluggish.  Not sure why I had the issues the first time I installed R40.13 on 4/18/2022.  The stranger thing is that right before I installed R40.13 the first time, I had trouble with the OSU with Wells Fargo Advisors.  But again, this time around it seems to be working, and I see no issues thus far.
    Hello @Damian

    Thank you for reaching out to us to provide us with an update about what is happening, and for sharing your own path to resolution with us. I do apologize that the issue remained opaque for some time.

    Thank you, as well, to @NotACPA and @Ps56k2 for their efforts in troubleshooting and analyzing the problem.

    Feel free to reach out with any additional questions or concerns. 

    Best regards,

    Quicken Jared