Cannot turn off auto reconcile

M stich
M stich Member ✭✭
I have a Capital One credit card account. Sometime in Apr 2022 it started automatically reconciling to the online balance whenever I finished accepting downloaded transactions. I went to a backup old enough and made sure auto reconcile is NOT enabled, downloaded a months worth of transactions. Verified that it would reconcile to paper statement, noted the last reconciled transaction was 3/19. Accepted all the transactions, and as soon as it was done it put an R on all transactions that had cleared (c) to date (5/2). I do not want this, I've tried multiple was to stop it, including but not limited to deactivating and reactivating the download. Nothing works. Quicken blames Capital One, but can an institution really reach in and affect how Quicken works like that? Any way to stop it?
Express Web Connect+ connection method
Mike
Tagged:

Answers

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited May 2
    Hello @M stich,

    Thank you for contacting the Quicken Community with this question, I do understand how frustrating this can be. 

    Please keep in mind that it is recommended to save a backup before proceeding with troubleshooting steps in the event that you would like to return to your original starting position.

    To disable Auto Reconcile:

    1. Open the account you want to disable Auto Reconcile in. 
    2. Click Account Actions gear icon, and then choose Reconcile. 
    3. Make sure the Use online balance option is selected. 
    Reconciling an Account in Quicken for Windows
       4. Clear the Auto reconcile downloaded transactions check box.

    I hope this helps!
    -Quicken Jasmine
  • M stich
    M stich Member ✭✭
    Actually that does not address the issue. This is how the problem manifests:
    - Go to old enough backup that Reconcile is Paper, "use online balance" is NOT selected
    - Download transactions
    - Accept the transactions. they enter the register with "c", i.e. cleared (so far so good) until the last one
    - The when the last one is accepted, all transactions with c are changed to R
    - If I then go to Reconcile, "Use Online Balance" is now selected. I did not do this.

    Not nice. I've had more problems with downloading with Quicken in the last year or so than I ever used to have. I liked the way it worked a decade ago. Wish they would stop making "improvements"
    Mike
  • UKR
    UKR SuperUser ✭✭✭✭✭
    There's a 2nd place where "Reconcile using online balance" can be specified for an account:
    Go into Edit Account Details for the account, select the Online Services tab.
    Look in the dialog's lower right corner for a checkbox and text "Reconcile using online balance". Click to remove the check box. Click OK.
    You should no longer be directed to reconcile after OSU.
    Now start a manual Reconcile for the account and be sure to first uncheck the two options under Online Balance and then click the radio button "Use paper statement".
  • Damian
    Damian Member ✭✭✭✭
    @M stich - try this:

    1.  Go into Account Details and on the "Online Services" tab uncheck the box "Reconcile using online balance".
    2.  Go back into the Reconcile window (Ctrl + R) and make sure the "Use Paper Statement" is selected. and BOTH options under "Use online balance" is unchecked.


    (Quicken Premier Subscription R40.21 on Windows 11 Pro)