Annual Bill Reminders Skipping During Sync

The problem originally reported on the thread referenced below is back. I can reproduce the issue. Some, but not all, of my annual bill reminders are skipping a year during sync. For example, I have a reminder set for bill XYZ due every year on 7/6/22. I perform a sync and the bill reminder is now set for 7/6/23 (skipping 7/6/22).

This is very troubling. I am currently on V R39.23 Build 27.1.39.23. Given what I have discovered, I believe the issue has existed in recent versions prior to this current version.

https://community.quicken.com/discussion/7860856/bill-reminders-skipping-months-still-not-fixed-after-r23-r24-r25/p1
Tagged:

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    How exactly are these reminders defined?
    • Yearly on xx/xx/xx or Monthly, every 12 months on xx/xx/xx
    • Auto-enter [xx] days in advance or Remind me [xx] days in advance --> what is [xx] days set at? > 28?
    Just trying to figure out if there's something going on here with respect to auto-enter or remind more than one interval in advance (e.g., monthly, greater than 28 days) ...
  • Darrell L Childress
    Darrell L Childress Member ✭✭
    I found this solution to the skipped reminders. Make sure the days to automatic entry are less then when you have an active payment scheduled to the payee. Since changing my automatic entry days to 20 days , I have not had a skipped reminder. I tried the 31, 29 and 28 days to automatic entry and each one had a skipped reminder.
  • kuhawksr1
    kuhawksr1 Member ✭✭
    Thanks for responses. Much appreciated.

    UKR - they are defined as Once Per Year on a Date - for example, Start date 12/31/2022; Yearly; No end date. I set Remind me to 0 days in advance. I don't use auto-enter either. When I sync the reminder moves to 12/31/2023.

    Darrell - I only use remind me days. I saw a version of your advice posted somewhere on here and started setting annual reminders to 'remind me 1 day in advance' whereas before they were set to 0 days in advance. This hasn't solved the issue.