When I create a Account Balance Report, some accounts display multiple columns with the same date.??

sdspin
sdspin Member ✭✭
Has anyone else seen this? Is there a fix?

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    https://community.quicken.com/discussion/7663259/faq-how-do-i-post-a-screenshot-in-the-community-from-a-mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.

  • sdspin
    sdspin Member ✭✭
    See the image below. Thanks for your help.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    What is the date range for the report?

    What is the interval? Try setting it to None.
    QWin Premier subscription
  • sdspin
    sdspin Member ✭✭
    Date Range is "Earliest to Date", and Interval is "None". Rotating through the Date Range options sometimes adds a third column identical to the extra column I already have. Changing the Interval just adds even more columns.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited May 5
    What version and release of Quicken are you using? (R xx.xx)
    US or Canadian version?
    The report you are using appears to be a Saved Report, customized for the desired accounts, and based on the standard Net Worth or Account Balances report.
    When I bring up a standard (not customized) Account Balances report, it shows only one column, as of today's date.

    When customizing this report to show Date Range = Year to Date, interval = Quarter, three columns are shown
    first column: one day before start of selected date range (YTD), 2nd column: end of Quarter 1, 3rd column: today
    You report being a customized saved report, possibly having been created and saved in an older version of Quicken, may have memorized an incorrect setting based on an Interval value other than None. I assume that's why you get 2 columns.
    I recommend you create a new report from scratch, customize it to your needs (selected accounts, report title) and then save it again, replacing the old saved report.