Paycheck Splits Missing

How do you correct paycheck splits not showing up? The splits were there when I entered them. When I am looking at the register the amount is right and I can see the splits when I hover over the transaction but they are not there when I open them. Some paychecks have the splits and some are missing. It is random which ones are present and which ones are not.

Thank you!

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Dt1972,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this. 

    I suggest that you restore a backup that was saved prior to this issue occurring and turn off mobile sync to see if that may help. 

    Once you've restored the backup, please follow the instructions provided below.

    1. Navigate to Edit 
    2. Preferences
    3. Mobile & Web
    4. Turn Sync OFF. 

    I hope this helps!
    -Quicken Anja
  • Dt1972
    Dt1972 Member ✭✭
    Anja, thank you for the response. There are two problems with that. I am not sure how long this error has been occurring and I might have to re-enter 6-12 months or more. The 2nd concern is I use Mobile Web and now I can't use it because of a bug that has been introduced?
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the additional information. 

    In that case, my recommendation above would not be beneficial for you so please disregard it.

    Instead, first, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope this helps!
    -Quicken Anja
  • DR_72
    DR_72 Member
    edited May 21
    I just noticed the same for my data. [Removed - Off Topic/Rant]