Keep losing ability to sync to RBC accounts (Q Mac Canada)

rkapusci
rkapusci Member
I've been trying to use Quicken for a few months. For the most part, I like what it offers, but I have been having continuing problems syncing transactions from my RBC accounts. I think this may have happened after Quicken updates. My RBC accounts stop syncing, and Quicken doesn't prompt for the security question from RBC.

If I create a new Quicken file, and add the same RBC accounts, everything starts working again. This is fine - but then I lose all the work I've done tweaking categories for transactions and I can't generate reports across previous months of data.

Any idea how I can get Quicken to properly sync in this case? I feel like I've tried everything including resetting the connection for the account.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @rkapusci,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this, and for not having received a response yet.

    We will need some additional information in order to better assist you further.

    Could you please elaborate and explain what exactly happens when you attempt to update the account? Do you receive any specific error code(s) and/or message(s) that you could provide us with here, please?

    Check back and let us know! Thank you.
    -Quicken Anja
  • tattinello
    tattinello Member
    Quicken for Mac is also not updating transactions for me from Scotiabank
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @tattinello

    Thank you for joining this thread and sharing that you are also experiencing this issue. 

    Could you please provide answers to the questions given by @Quicken Anja

    We are looking forward to hearing your response. 

    Thank you!
    -Quicken Jasmine
  • foxtrot
    foxtrot Member
    I have also been experiencing difficulty syncing my accounts with RBC Canada for quite some time.
    The problem shows up 99% of the time and if I keep trying 3, 4, or5 times it eventually syncs.
    This is quite annoying.
    Attached is the errors posted by Quicken.
    /Users/david/Desktop/IMG_2603.jpeg