No longer see Investing.Quicken.com under Preferences

quick20
quick20 Member ✭✭✭
I no longer see "Investing.Quicken.com" under Preferences. Is there a way to get it back?

Comments

  • quick20
    quick20 Member ✭✭✭
    Also I have the subscription model for Home, Business and Rental Property and the latest version R43.14. So maybe something needs to be enabled to see "Investing.Quicken.com" under the Preference menu.
  • danncer
    danncer Member ✭✭
    I am having the same problem -
  • danncer
    danncer Member ✭✭
    HI - I can now see the investing.quicken.com after I did this:
    uninstalled and reinstalled quicken premier, then went to the investing tab once I reopened my file and clicked on update and then clicked update portfolio on quicken.com. I still can't get the website to update. I am going to try the mondo patch next.