FYI: Citizens One not connecting since Aug. 1

This is mostly just FYI... I've not be able to connect to a loan I have with Citizens One.  They tend to supply loans such as for Apple products via Apple.  I tend to ignore this but this has continues for 3 days now which is a bit unusual.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭

    In case of transaction download problems

    Please provide more details.

    What edition level (Starter Edition, Deluxe, etc.), version and release of Quicken (R xx.xx)  are you using? Click Help / About Quicken (Mac: Quicken / About Quicken) to determine year/version and release.  You must be on the latest release (patch) level for your supported Quicken Subscription version. If you're missing patches, update your software first.
    US, Canadian or other international version of Quicken?
    Is your subscription still active? Or is it expired?
    What version of Windows or Mac OS are you using?
    What error codes, error messages, symptoms do you get?
    What bank(s) are you having issues with?
    What account types (checking, savings, etc.) are you having issues with?
    Does this problem occur when you run One Step Update from your desktop/laptop or when you initiate a download using the Quicken Mobile App or Quicken on the Web?
    What have you tried so far to resolve the issue?

  • AlfaCharlie
    AlfaCharlie Member ✭✭
    I am experiencing the same issue. I have Quicken Deluxe for Mac version 6.9.0. My MacOS is 12.5.1. Every other financial institution syncs properly.

    The error I get is: Download Error (-28). CP_SCRIPT_ERROR:FDP-101:org.json.JSONException:JSONObject["accounts"] not found
  • AlfaCharlie
    AlfaCharlie Member ✭✭
    I tried reentering credentials. Similar error came up:

    AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:FDP-101)