M&T Bank Connection

I am having a problem using Direct Connect to my M&T Bank accounts. Quicken finds the accounts at the bank but then brings up a screen telling me to enter the password for M&T Bank Direct Connect but does not allow me to do anything. I have no issues with any other financial institution connections.
«1345

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    Cieplifm said:
    I am having a problem using Direct Connect to my M&T Bank accounts. Quicken finds the accounts at the bank but then brings up a screen telling me to enter the password for M&T Bank Direct Connect but does not allow me to do anything. I have no issues with any other financial institution connections.
    Hello @Cieplifm

    I do apologize about this problem with online account connectivity and credential entry. Thank you for bringing this matter before the Quicken Community.

    Are you trying to enter your password, but no characters appear after each keystroke? Are you receiving any messages when you enter credentials? Have you noticed any previous error messages in association with this account? Lastly, I wanted to be sure: is this screen asking for password entry a multi-factor authentication request of some kind?

    I look forward to your responses, and hope to help you further with regard to this problem, if necessary. 

    Thank you,

    Quicken Jared 
  • Cieplifm
    Cieplifm Member
    This is a new account being added to the quicken file, I just get a box saying to enter the passwords but when hitting "ok" it gives me a failure message.
  • Cieplifm
    Cieplifm Member
    here is the message
  • Quicken Jared
    Quicken Jared Moderator mod
    Cieplifm said:
    here is the message
    Hello @Cieplifm

    Thanks so much for getting back to me with this 

    If you haven't already, I suggest you first save a backup by navigating to File > Copy or Backup File... in the upper menu at the top of the screen try to deactivate all accounts for this financial institution, then force Quicken to "discover" all available accounts and see if this will help resolve itPlease, follow the instructions below in order to do so.
    1. Open the Account List in Quicken (Tools > Account List OR Ctrl + A)
    2. If present, select the Show Hidden Accounts checkbox at the bottom of the Account List
    3. Edit each account with this financial institution to Deactivate (or Remove From One Step Update) on the Online Services tab
    4. Click on the General tab and remove any info displayed in the Financial Institution, and Account/Routing Number fields. Note: The account must be deactivated first before these fields can be edited.
    5. When finished, close the Account List
    6. Close, then re-open Quicken
    7. Navigate to Tools > Add Account 
    8. Walkthrough this process as if you were going to add a new account, providing the login credentials and answering any security questions/processes presented until you reach the screen where Quicken displays the Accounts Discovered at the financial institution
    9. Very carefully LINK each of the found accounts to the appropriate account you already have set up in Quicken.
    I hope to hear more about how this works for you, if you have the opportunity to check back in with us. 

    Thank you,

    Quicken Jared 
  • Cieplifm
    Cieplifm Member
    Jared, thank you for the advice but I have already tried that. I even created a whole new quicken file as a test to start from scratch and had the same problem
  • donnyg1
    donnyg1 Member
    I'm totally disgusted, too. I am having the same exact problem and just spent over 3 hours with 2 different tech support specialists from Quicken. All I get is that "Quicken is aware of the problem and is working on it." As for M&T, I called yesterday and today with no help in sight. Both times, I waited 1 1/2 hours and nobody ever picked up on hold. M&T purchased People's Bank and already it seems to be heading for a disaster. More than likely, I will be closing my accounts with them, if something does not change soon. Any help would be greatly appreciated.
  • Cieplifm
    Cieplifm Member
    Donny, I tried calling M&T web/mobile support and all I got was message that all representatives were busy and then disconnected. People's was much easier to deal with.
  • Chris L.
    Chris L. Member ✭✭
    I am having the same issue with M&T Banks after their merger with Peoples United Bank. I have also deactivated the 3 accounts and tried to add them again. During the add, I get a spinning circle that lasts for hours. I have to end the task. I can see my accounts in Quicken, but it won't update, error code OL-220-A. I will be monitoring this post for a resolution.
    Thanks
  • mdjcm
    mdjcm Member ✭✭
    I am a People's to M&T merged account. One the 6TH when I tried to link the accounts to quicken, only the Home Equity would link. Now it continues to say my user name or password doesn't match. I also had an issue linking my venmo. It wouldn't allow me to use one account, but when I tried another it worked. I've never had issues like this before and have been through many bank mergers.
  • king06484
    king06484 Member
    Maybe a sloution?

    Also a Peoples to M&T merge situation. Went through the deactive and add process for my ex-peoples accounts and got the links from M&T to those all set- but had the same issue that it was popping up that a password was required.

    What I found was when trying the password as a one off in the update, it was giving the same error. I went into manage passwords and tried entering my password for M&T to store it and Quicken said it was not valid for M&T. I had a @ special character in my password so removed that and Quicken allowed me to save it. Then went into M&T and changed my password to match what I entered in Quicken. Took a couple of update tries (M&T server timeouts) but finally worked. Have now done the updates a couple of times and seems ok.

    Not sure how Quicken gets the rules for passwords- but it is not consistent with what M&T allows on their site. Hope this helps others.,
  • roncatucci
    roncatucci Member ✭✭
    THANKS SO MUCH!! I've been fighting with this for two days and we know we can't get a hold of M&T. I did what king08484 suggested and it works! I changed my password to not have any special characters. I deactivated any accounts associated with M&T. Then deleted financial information, such as Bank Name & Acct #. I closed Quicken, Reopened and under tools I chose Add Account and started from the beginning.
    It connected quickly and downloaded any transactions over the past two days.
  • donnyg1
    donnyg1 Member
    I started at 9:00 AM this morning assuming that's when M&T opened. The phone message was there was a 2 hour and 7 minute wait. So I gave my number to call me back. It is now 3 1/2 hours later and no call back at all. At this point, I would like to call the Attorney General for CT and file a claim. More than likely, nothing will happen as usual. Yes, I tried in Quicken again first thing this morning and it still failed just to be sure...thinking there was a chance with an overnight update.
  • donnyg1
    donnyg1 Member
    This is actually 2 days of wasted time on my part. As far as going to the branch itself, the line is out the door! M&T should be ashamed of themselves.
  • Quicken Jared
    Quicken Jared Moderator mod
    donnyg1 said:
    This is actually 2 days of wasted time on my part. As far as going to the branch itself, the line is out the door! M&T should be ashamed of themselves.
    Hello @donnyg1,  

    I know this is a frustrating situation; thank you for updating us about what is happening.

    By chance, are there any special characters in your credentials? If so, the advice provided by @king06484 earlier in the thread may provide a faster resolution.

    Let us know how this works. 

    Thank you,

    Quicken Jared 
  • donnyg1
    donnyg1 Member
    Jared - I have an upper case letter, small case letters, numbers, and an exclamation point. Not sure whether the exclamation point counts. However, this passcode worked well for the M&T login screen on their website. The conflict is with updating transactions in Quicken, it asks me for a password and doesn't allow me to change it. Two different Quicken support people saw it happen and said, "Quicken is working on it." Then, I'm not too sure, if they were correct, because they didn't sound very knowledgeable. Any help appreciated. It's now 5 1/2 hours after my phone call and no return yet...oh well. Thanks for your help. I appreciate it.
  • roncatucci
    roncatucci Member ✭✭
    @donnyg1 Yes, the exclamation point will not work. Go to mtb.com, log in and change your password to not include anything except numbers & letters. Then deactivate your M&T accounts in Quicken and start from the beginning. It works! I don't know why M&T doesn't know this and why they haven't told us but thanks to @king06484, my wasted two days are over!
  • donnyg1
    donnyg1 Member
    Ok. Thanks!!! Will try this later...have a haircut now...haha.
  • Quicken Jared
    Quicken Jared Moderator mod
    Hello everyone,

    I do apologize that you have been affected by these difficulties with online banking services. Thank you so much for your patience, and for letting us know about these issues.

    I understand that for some of you the situation appears to be resolved, but it would be of great benefit if you could submit program logs regarding this problem by navigating to Help > Report a Problem... in the upper menu at the top of the screen. You may also send a brief description of the problem and any available screenshots alongside these files. Note that these files are purely for investigative purposes, and that you will not receive a response through these submissions. We do not have an ETA regarding a resolution, although the information will be forwarded to the proper channels and it will be looked into further.

    I hope that is helpful, and feel free to reach out with any additional questions or concerns. 

    Thank you,

    Quicken Jared 
  • rglover
    rglover Member
    The only issue that is resolved by removing special characters from the password is being unable to add the accounts in quicken. I still can't update transactions. I consistently receive the OL-220-A error when I do an update. Has anyone been able to actually update transactions in personal checking/savings accounts?
  • donnyg1
    donnyg1 Member
    Well, I tried to logon when I got home, and now their website is down! I just can't believe it!
  • JWStone
    JWStone Member
    Having the same issues as everyone else and don't have the strength to wait on hold. I'll just keep trying.
  • JWStone
    JWStone Member
    In the "One Step Update Settings" for the account, I unchecked "Bring my payment information up to date". Now, the connection doesn't crash and I don't get errors, BUT I'm not downloading the latest transactions, although I am getting the online balance. I'll try tomorrow - maybe the new day will allow the new transactions.
  • carterman
    carterman Member ✭✭
    So I had and exclamation point in my password and it was the problem! What's the deal with that? Is the Quicken side or the M&T side not properly url encoding the request? Ugh.
  • mdjcm
    mdjcm Member ✭✭
    I was finally able to download/confirm online transactions with M&T bank this morning. I had previously disconnected each of the accounts, added the new bank, then linked each account to previous People's account. I am hoping it will continue. I have to verify identity with answering a question.
    I hope this also solves the problem of having to confirm my identity, then unlock my account each time I use an outside portal. I have been unable to add my usual Venmo account for some reason.
  • donnyg1
    donnyg1 Member
    Thanks everyone for all your help! I was finally able to logon properly with Quicken using all you helpful hints. It's too bad Quicken, or for that matter, M&T could not be helpful. I'm a network engineer and my conclusion is that their IT department needs a major overhaul. When their servers cannot handle overloaded traffic, it shows that they don't have enough of redundant servers. This means there are extra servers that take over when one server gets bogged down. It could also mean that their infrastructure with wiring and hubs are not up to specs...for example, there may be places where CAT 6E wiring, gigabyte, and fiber have not been upgraded. Note: If there is any one slow connection on their entire network, the entire network is jeopardized to the slowest connection. Yes, this applies to your home network...please upgrade your wiring and routers.

    As a quick summary for all those having problems, here is a quick review:
    1. Even though M&T allows other characters to work for logon purposes on their website, it fails in Quicken.
    2. Only use letters and numbers for your passcode/password. Any other characters will fail! This is not the best form of security, but we have no choice. Advice: make your passcode/password longer combining characters and words.
    3. "Bring my payment information up to date" needs to be unchecked. "Download latest cleared transactions and balances" needs to be checked. Then, it works well. The OL-393-A error will appear, if both are checked. Quicken-maybe you can correct this at your end.

    In conclusion, I feel that this type of an error should have been noticed by Quicken. After all, now that they charge a yearly subscription, better service should be available. As far as M&T, I'm truly concerned about their support. Even though they express concern about long wait times, I can't buy it. They never even called back after 36 hours. Since COVID, the new business approach is to save money by hiring fewer people and letting them work from home...folks, it's failing!

    BEWARE: Chase Bank and Bank of America will be changing their systems this month, too. OMG...yes, more headaches. Bank of America is changing from Direct Connect to Express Web Connect+. Chase Bank is eliminating their connection completely and using Bill Manager. That means you will be charged extra by Quicken, if you write more than 3 online checks using the basic program, and 12 checks, if using Quicken Premier. I already figured workarounds, but it will not be easy because more steps are involved. Costs can become outrageous per month. Again, everything is about money and no service anymore. It truly is very sad because we have no choice.

    Best of luck to everyone. I hope this was helpful.
  • Cieplifm
    Cieplifm Member
    king06484 thanks for the assist that seems to have worked, apparently M&T doesn't like the "special" characters in the password when connecting to Quicken
  • Chris L.
    Chris L. Member ✭✭
    I just wanted to make sure that Quicken is aware that my issue is not resolved. I am still unable to use one step update with M&T bank while all my other accounts with different banks works fine. I never had a special character in my password. The error code I receive is OL-220-A. I have deactivated and reactivated many, many times...always the same result. On the initial activation, the message is "could not connect to the bank" Try again? Then is says... adding accounts with M&T Bank. The blue circle spins for hours and it never completes the setup.
    Quicken- I hope you are able to continue working with M&T for a resolution.
    Thanks
  • pflipper
    pflipper Member
    Since the transition from Peoples United to M&T Bank I have been getting an OL-301-A error every time I try to send payments. If I do an update I am getting all current transactions added to the register but I can not send any payments. This has been going on since the transition. I tried Quicken support but I was told it was M&T Bank not Quicken. I finally managed to talk to some one at M&T and they said that they were working with Quicken to solve the problem. Next day and the problem is still not resolved.
  • pflipper
    pflipper Member
    Since Tuesday 9/6 when the transition for Peoples United Bank to M&T Bank I have been able to download transactions but I can not upload payments. I get an OL-301-A error. I have talked to M&T and Quicken but all they do is finger point at each other, I've have researched and tried all the supposed fixes but nothing resolves this problem. M&T and Quicken are both going to loose a customer if this isn't resolved. Anyone else having this issue?
  • Jdivo
    Jdivo Member
    The instructions from M&T say to delete the peoples account in quicken. Then go to the account list and click edit on the account you want to connect. Am I supposed to be able to see my old peoples account and click edit and link it? It says not to add a new account.