M&T Bank Connection

124

Comments

  • Iam a 30+ year customer of M&T and have been using Quicken for decades and can't recall a prolonged issue like this. It was down two weeks in July, one week in August, and now since 9/2. This is 100% M&Ts problem, I say that because they are the company i pay a $9.95 direct connect fee every month that hasn't been discounted or refunded with all the problems the last 3 months.
    For those of you who don't know, M&T moved their tech center into three floors of the largest building
    in Buffalo and were to hire 1000 IT and programmers apparently the talent pool was rather shallow.
    Also web banking and apps work fine, direct connect is strictly to connect to personal finance software and small Companies that use quick books type software
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    Still not working this morning. When is this going to be fixed??????? Any updates other than "working on it, no ETA"? This is disgraceful for a subscription service. Come on Quicken.
  • Skull0752
    Skull0752 Member ✭✭
    I contacted Quicken also, and they are pointing the finger at M&T; however, I have another account from another bank using Direct Connect. It also failed to connect with the OL-297-A error, which leads me to believe it is a Quicken issue. I was able to move that account to web connect, and it connected. Unfortunately, M&T only offers Direct Connect.
  • Skull0752
    Skull0752 Member ✭✭
    I think it is a DNS issue here is an entry from the Quicken connection log. 20220915 07:48:28: The server name or address could not be resolved.
  • nonoville
    nonoville Member
    Just started working again for me...
  • Skull0752
    Skull0752 Member ✭✭
    Ok, here is something to try that worked for me; this is on a Windows 10 machine. Go to control panel
  • Nickp
    Nickp Member
    FYI I just did a direct connect with M&T Bank and it worked.
  • Skull0752
    Skull0752 Member ✭✭
    This worked for me on Windows 10 go to Start -> Control Panel -> Network and Internet-> Internet Options select the Advanced tab go all the way to the bottom and uncheck Use TLS 1.0, reboot and try to download your transactions.
  • bpmulroy
    bpmulroy Member
    Finally! It worked fine for me this morning! Good luck!
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    Mine just worked now too! Thank you Quicken and M&T!
  • pflipper
    pflipper Member
    For those of you who do more than just track finances but also upload payments you'll find that issue is still unresolved. With no resolution in sight. Goodbye Quicken. I'm done.
  • karenel
    karenel Member
    Mine suddenly seemed to work and it said 22 transactions were downloaded but actually none came through from M and T and Quicken.. Help!
  • Louis Matarazzo
    Louis Matarazzo Member ✭✭✭
    This afternoon I was able to connect and download all transaction from the disconnect till now.
  • woofiepat
    woofiepat Member
    I hesitate to say it is not working, but it has finally worked just now and it has been repeatable. It started working for me after I unchecked the box labeled "Bring my payment information up to date". Now it goes right through. I have spend at least 40 hours trying to get help on this. Thanks for everyone's comments. It's nice to work together.
  • woofiepat
    woofiepat Member
    I meant to write "now" instead of "not"
  • Ted Hovick
    Ted Hovick Member ✭✭
    I am tried of the errors with this system. It works 1 out of 7 days each week. You cannot reliably pay bills with the inconsistency of this function. I have had it.
  • richteel
    richteel Member
    FYI: The connection seems to be back up today.

    BTW: Not certain why my last comment was flagged as off topic. I guess the feedback was not taken as intended. Sorry about that but hope I really felt it applied and was helpful, especially with all the following comments.
  • Jkappy
    Jkappy Member
    Could someone tell me what window you find the "Bring my payment information up to date" checkbox in? Is it a Quicken window or a M&T window
  • I tried most everything listed to fix my connection issue...the follow post from earlier is the one that worked for me...
    Chris L. Member ✭
    September 13
    So- I just cleared out my Connection to M&T and started over. This time, I selected M&T Mortgage Corp. It connected and I was able to synch my 7 accounts with M&T. I also completed a one-step update and I think it worked. I need to make a few more transactions to be completely sure. Setting up this connection was "Web Connect" not "Direct Connect", so I really don't know what the ramifications will be.
  • Keeley_K
    Keeley_K Member
    Where is a Quicken representative and why aren't they commenting on this Community Forum??
  • Keeley_K
    Keeley_K Member
    Did anyone else try this, and if so, did it work?

    Skull0752 Member ✭✭
    September 15
    This worked for me on Windows 10 go to Start -> Control Panel -> Network and Internet-> Internet Options select the Advanced tab go all the way to the bottom and uncheck Use TLS 1.0, reboot and try to download your transactions.
  • SuHerr
    SuHerr Member
    I didn't try to set this up until today, and it's not working. Using M&T Mortgage Corp didn't show the correct accounts. A couple hours ago, using direct connect, I added and linked the accounts to Quicken, but nothing would download. I have tried several additional times, each time restoring from the backup I made before beginning today, and each time it has failed.
  • I spent 2 hrs on the phone with M&T and they couldn't fix it, had me deactivate accounts and still wouldn't work. I was getting the OL-297-A error, they told me contact quicken. I contacted Quicken and they told me it was a known issue and they are working with M&T to resolve but no timeline on when it would be fixed. I checked it out a few days later and tried to re-activate the accounts but at least it tries and I get "Looking for your Accounts at M&T Bank Direct Connect"..this takes about 5 minutes and then fails. I did try unchecking the 1.0 thing in control panel but still a no go.....any ideas?
  • Louis Matarazzo
    Louis Matarazzo Member ✭✭✭
    I spent 2 hrs on the phone with M&T and they couldn't fix it, had me deactivate accounts and still wouldn't work. I was getting the OL-297-A error, they told me contact quicken. I contacted Quicken and they told me it was a known issue and they are working with M&T to resolve but no timeline on when it would be fixed. I checked it out a few days later and tried to re-activate the accounts but at least it tries and I get "Looking for your Accounts at M&T Bank Direct Connect"..this takes about 5 minutes and then fails. I did try unchecking the 1.0 thing in control panel but still a no go.....any ideas?
    Do you have any special characters in your password or username? I removed the special characters in my password and it worked, only after they fixed the direct connect issue.
  • No special characters, just numbers and letters
  • btrelli
    btrelli Member ✭✭
    Try using M&T Mortgage Corp. That worked for me and many others
  • ok...I tried the M&T corporation and it did connect and find my accounts and let me link to my existing account but one step update doesn't do anything, wont download new transactions....any advice?
  • SMW
    SMW Member
    I have the same problems. Have called Quicken and M&T. This shouldn't take a week to fix!!!!!!!!!!!!!!!!
  • FYI all - mine still does not work after multiple attempts to reset the accounts. The TSL 1.0 was already unchecked in my control panel. This is truly mine boggling and I am SO DONE WITH QUICKSAND, I mean Quicken and M&T - your transitions from Peoples is so bad, I have been patient and wait 4-5-6 hours with my phone on hold...truly terrible...any recommendations for other banks or financial software out there?
  • donnyg1
    donnyg1 Member ✭✭
    Legal Update: As a Connecticut resident, I contacted the attorney general for the State of CT and he issued a warning to M&T bank because he received so many complaints. Additionally, the State of CT assigned an attorney to my case and he also said they are working to get this resolved. The attorney suggested to report all complaints to the State of NY, as well, because M&T has their headquarters there. Lastly, Richard Blumenthal, US Senator for CT also issued a major warned to M&T. However, I still don't see any improvements to this day. The bottom line: This bank does not care about customers! The workers from People's Bank who now work for M&T are totally disgusted!