Projected balances comparison plot issue

I like to use Projected Balances on Quicken Mac, but the Comparison Plot feature throws off the Y axis, even when there plot is hidden. I've seen other posts in the past related to this (the one below is closed without being resolved)
https://community.quicken.com/discussion/7913617/comparison-plot-in-projected-balances-graph-on-mac
I've also submitted dev requests. How can we get this useless comparison plot feature disabled, or at least adjust the Y-axis to reflect my actual data when the plot is hidden?

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    edited September 13
    Tomasimo said:
    I like to use Projected Balances on Quicken Mac, but the Comparison Plot feature throws off the Y axis, even when there plot is hidden. I've seen other posts in the past related to this (the one below is closed without being resolved)
    https://community.quicken.com/discussion/7913617/comparison-plot-in-projected-balances-graph-on-mac
    I've also submitted dev requests. How can we get this useless comparison plot feature disabled, or at least adjust the Y-axis to reflect my actual data when the plot is hidden?
    Hello @Tomasimo,   

    Thank you for bringing up the Comparison Plot feature for discussion here on the Quicken Community. I am sorry this feature isn't providing the options you are looking for. 

    Have you looked into the Product Enhancement Discussions, to see if there have been proposals regarding this that you could add a vote to? For reference, you can look at the Discussion category linked here for more information. I believe this Idea Post covers this subject, specifically. You may add your vote by clicking on the gray square in the lower left-hand corner of the original post, where the small triangle points upward at the number of votes inside. 

    You may also create your own Idea post, using the information provided in this FAQ.

    I hope that is helpful.

    Thank you,

    Quicken Jared 
  • Tomasimo
    Tomasimo Member ✭✭
    @"Quicken Jared" Thanks for the response. The idea post you linked doesn't give me much hope, given that this has been a problem for a while. I do not consider this an idea nor a product enhancement. I consider it a bug unless someone can explain how we may be misusing or misunderstanding the comparison plot feature. Perhaps I'll bring it up with chat support.