Chase migration - Repeatedly prompted to Reauthorize Chase accounts

After 43.26, I was again asked to reauthorize my Chase account and had an option to link to an existing CC account. That went well, and all totals look OK. My Chase User Name is now displayed on the One Step Update panel, whereas only "Chase" was displayed before. However, I am prompted to reauthorize my Chase accounts every time I update. I can 'skip' and proceed, but there's still a big problem. How do I stop it from demanding I reauthorize?

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    Dennis Mc said:
    After 43.26, I was again asked to reauthorize my Chase account and had an option to link to an existing CC account. That went well, and all totals look OK. My Chase User Name is now displayed on the One Step Update panel, whereas only "Chase" was displayed before. However, I am prompted to reauthorize my Chase accounts every time I update. I can 'skip' and proceed, but there's still a big problem. How do I stop it from demanding I reauthorize?
    Hello @Dennis Mc,   

    I am sorry to hear about this problem with recurring requests for reauthorizations after updates. Thank you for inquiring about this here on the Quicken Community.

    Before I offer additional recommendations, would you be willing to provide a screenshot - with personal identifying information redacted, as necessary - of this message you are receiving? You can submit screenshots using the methods explained in the FAQ linked here. Note that you may also drag and drop images into your comment before it has been posted. 

    I hope to hear more from you about this, soon. 

    Thank you,

    Quicken Jared 
  • Dennis Mc
    Dennis Mc Member ✭✭
    I deleted and reinstalled Quicken and restored an older data file. I then went through the reauthorize process again, and it no longer prompts me to reauthorize Chase. It also no longer displays my Chase User Name on the One Step Update panel. However, under Edit Account>Online Services, the connection method shows 'Express Web Connect+' Is that correct? Thank you.
  • Quicken Jared
    Quicken Jared Moderator mod
    Dennis Mc said:
    I deleted and reinstalled Quicken and restored an older data file. I then went through the reauthorize process again, and it no longer prompts me to reauthorize Chase. It also no longer displays my Chase User Name on the One Step Update panel. However, under Edit Account>Online Services, the connection method shows 'Express Web Connect+' Is that correct? Thank you.
    Hello @Dennis Mc,  

    Thanks so much for getting back to me about this turn of events. I am happy to hear that the situation seems to have resolved itself, at the moment. To answer your question: yes, the 'Express Web Connect+' connection method is the proper means of linking to online banking services for Chase, as of now. You can read more about this in the Support Article linked here.

    I hope that is helpful, and feel free to reach out to the Quicken Community again with any other questions or concerns. 

    Thank you,

    Quicken Jared 
  • pmfenton3
    pmfenton3 Member ✭✭
    Whoa?! So the "solution" is to remove Quicken and reinstall it with an older database? That is unacceptable. Please add a link to a rational solution to this problem for folks with R43.26 version. This problem has been smoldering for weeks now.
  • pmfenton3
    pmfenton3 Member ✭✭
    edited September 17
    [Removed - Disruptive] Searched through other entries on this problem. My solution was described in another thread. Find hidden account which has download enabled. It was an OBE account. Via the account list, select it and edit properties to disable downloads. Fixed.
  • STEDES
    STEDES Member
    I am experiencing the same issue. I have successfully reauthorized by Chase credit card accounts and downloading is successful. However, each time I download accounts, I get a prompt to reauthorize my chase accounts.
  • cjim
    cjim Member ✭✭
    I too am experiencing the same reauthorize issue. I have confirmed that Quicken is using Express Web Connect+ and my Chase app shows Quicken has been authorized. I even got an email from Chase confirming that Quicken is authorized. I have even tried deactivating the Chase account in Quicken, removing the authorization in Chase and going through the set up process from scratch. The reauthorize steps work and I get reauthorized successfully but continue to be asked to reauthorize each time I run OSU.

    As for the post from @pmfenton3 regarding a hidden account, I looked and I do not have any such account.
  • Nehantic3
    Nehantic3 Member
    Like many others, I am still repeatedly asked to authorize my Chase accounts. I still don't see an adequate response from Quicken. I agree with @pmfenton3 that deleting the program, reinstalling and restoring an old backup in UNACCEPTABLE. Please advise. (I have no hidden accounts)
  • hbm95
    hbm95 Member
    I'm not showing anything to reauthorize my Chase accounts when I log into Chase Quicken Accounts
  • Quicken Jared
    Quicken Jared Moderator mod
    Hello everyone,

    I am sorry to hear about that problem with repeated requests for account reauthorization. Thank you so much for discussing this with us here on the Quicken Community.

    For those of you experiencing these repeated prompts: have you noticed a small check box in the bottom left corner of the window with the message accompanied by the text, "Remind me later?" If so, does checking this box cause the message to cease appearing?

    I look forward to hearing about your results.

    Thank you,

    Quicken Jared 
  • cmclien
    cmclien Member ✭✭
    I reauthorized last night and even did a second download to test and it worked fine. Today I was being asked to reauthorize again and was back to "direct connect". So I reauthorized again, hoping it "sticks" this time.
    And no, there isn't a box with "remind me later".
  • scottfmc
    scottfmc Member ✭✭✭
    Exact same here. I have reauthorized about 10 times now (no, I am NOT exaggerating). Come on Quicken. It's time to fix this. 

    "I reauthorized last night and even did a second download to test and it worked fine. Today I was being asked to reauthorize again and was back to "direct connect". So I reauthorized again, hoping it "sticks" this time. And no, there isn't a box with "remind me later"."
  • outback20
    outback20 Member
    Exact same here. Is anyone at Quicken listening? I go thru the steps, get the "Your accounts have been authorized successfully!" message. When I start Quicken the next time, it wants me to Reauthorize again. And again. And again. This has been going on for too long now. Fix it!
    Another complaint is that the Reauthorization process created a nearly duplicate Chase account. Though the new one has a few months of transactions and my original account has several years. Thanks a lot for creating this complication.
  • raeiken
    raeiken Member ✭✭
    When I updated my chase accounts to the new connection method all went well with my active accounts. I have an account that has been closed for over a year (at Chase and at Quicken). Now every time I try to update my accounts at quicken, it asks me to re-authorize the closed account. I have gone through the process several times but it doesn't do anything, and I can't reset the account because it is closed. Any ideas?
  • rwscolari
    rwscolari Member
    Have 2 chase credt cards. Went through the reauthorize proccess. One card cleared the other is is still getting the nag screen. Chase says both cards reauthorized. How do I clear the nag screen?
  • Just adding my voice to the chorus of people who have this same experience. I have reauthorized my chase accounts, per the prompt, about 8-10 times. Each time I get a message telling me that I was successful and will be redirected to Quicken.

    And every time, I open Quicken, it continues to prompt me to reauthorize the accounts again.

    I use Firefox as my default web browser. Could this be the issue?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Just adding my voice to the chorus of people who have this same experience. I have reauthorized my chase accounts, per the prompt, about 8-10 times. Each time I get a message telling me that I was successful and will be redirected to Quicken.

    And every time, I open Quicken, it continues to prompt me to reauthorize the accounts again.

    I use Firefox as my default web browser. Could this be the issue?
    What I would do is look at the connection method in each of the accounts.  If it is Express Web Connect + then you have already done the conversion properly and the message to reauthorize can just be skipped.  For some reason people are reporting that it keeps prompting them even when it was already done.  Hopefully they will fix that problem soon.

    The connection type is in the upper left of the register and should say Express Web Connect +.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/