Any way to have a QuickFill rule *without* a memo (and *not* overwrite)? (Q Mac)

tribbiani
tribbiani Member ✭✭
Seems like if I have a QuickFill rule with no memo, Quicken will clear the memo in the actual transaction... which isn't terribly helpful.

Anyone know of a workaround?

Is this by design? A bug?

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    edited December 2022
    tribbiani said:
    Seems like if I have a QuickFill rule with no memo, Quicken will clear the memo in the actual transaction... which isn't terribly helpful.

    Anyone know of a workaround?

    Is this by design? A bug?
    Hello @tribbiani,      

    I am sorry about this trouble with creating QuickFill rules to your specifications. Thank you for asking about this here on the Quicken Community.

    First, save a backup by navigating to the upper menu at the top of the screen and then clicking on File > Save a Backup... in the upper menu at the top of the screen. 

    Have you tried the steps provided below, in order?

    1. Go to Quicken → Preferences.
    2. Select the Register tab.
    3. Check or uncheck the Automatically create rule... checkbox to turn on or off automatically creating a QuickFill rule when editing a transaction.
    4. Click on the drop-down to control whether only the Category field is saved or All fields including categorytagsmemo, and amount fields are saved.
    Are you noticing that transactions entered manually are now missing the Memo/Notes information after following the above steps? What about any downloaded transactions?

    I look forward to hearing back from you about this. 

    Thank you,

    Quicken Jared 
This discussion has been closed.