The handy-dandy global search box in the upper right corner is not searching all of my accounts.

LP50
LP50 Member ✭✭
Could this be an indexing problem? I've done the file integrity fixes including the control-shift option but it still ignores some busy current accounts that I use frequently.

Best Answer

  • Quicken Jared
    Quicken Jared Moderator mod
    Answer ✓
    LP50 said:
    Thank you for your timely response.
    1) It started about a month ago. I worked around it for a while but finally decided to get some help.
    2) No filters are set on affected accounts. While checking this, I noticed that the filter line doesn't appear on investment accounts, and it turns out that those are the main accounts the search box is not searching. Has that been the way it works all along and I just noticed it? The "Find" and "Find All" options in investment accounts appear to be fully functional.
    3) See screenshot of Register preferences.

    I should have mentioned it in my first e-mail, but I use Windows 10 Pro and Quicken Premier. Thank you for your help.

    Chris H
    Ogden UT
    Hello @LTP50


    Thank you for taking the time to visit the Community and reporting this bug, and for answering my earlier questions, though I apologize that you are experiencing this.

    This bug has been confirmed internally and I have gone ahead and submitted a bug report for this to our Development and Product teams for further investigation and resolution.

    Unfortunately, we won't have an ETA on this. However, once a solution is created it will be made available as part of a future update release.

    Thank you for your patience and for bringing awareness to this issue!

    Thank you,

    Quicken Jared 

Answers

  • LP50 said:
    Could this be an indexing problem? I've done the file integrity fixes including the control-shift option but it still ignores some busy current accounts that I use frequently.
    Hello @LP50,   

    I am sorry to hear about this issue with searches failing to pull information for some accounts. Thank you for talking with us about this issue here on the Quicken Community. 

    When did this issue begin? Also, have you tried resetting the filters for any of the accounts affected by this issue by navigating to the account register and then clicking on the green Reset button just above the register, itself? Lastly, what options appear to be 'checked' when you navigate to Edit > Preferences > Register and look under the heading in the right-hand side of the window that appears labelled, "Register appearance?"

    I look forward to hearing back from you about this.

    Thank you,

    Quicken Jared 
  • LP50
    LP50 Member ✭✭
    Thank you for your timely response.
    1) It started about a month ago. I worked around it for a while but finally decided to get some help.
    2) No filters are set on affected accounts. While checking this, I noticed that the filter line doesn't appear on investment accounts, and it turns out that those are the main accounts the search box is not searching. Has that been the way it works all along and I just noticed it? The "Find" and "Find All" options in investment accounts appear to be fully functional.
    3) See screenshot of Register preferences.

    I should have mentioned it in my first e-mail, but I use Windows 10 Pro and Quicken Premier. Thank you for your help.

    Chris H
    Ogden UT
  • Quicken Jared
    Quicken Jared Moderator mod
    Answer ✓
    LP50 said:
    Thank you for your timely response.
    1) It started about a month ago. I worked around it for a while but finally decided to get some help.
    2) No filters are set on affected accounts. While checking this, I noticed that the filter line doesn't appear on investment accounts, and it turns out that those are the main accounts the search box is not searching. Has that been the way it works all along and I just noticed it? The "Find" and "Find All" options in investment accounts appear to be fully functional.
    3) See screenshot of Register preferences.

    I should have mentioned it in my first e-mail, but I use Windows 10 Pro and Quicken Premier. Thank you for your help.

    Chris H
    Ogden UT
    Hello @LTP50


    Thank you for taking the time to visit the Community and reporting this bug, and for answering my earlier questions, though I apologize that you are experiencing this.

    This bug has been confirmed internally and I have gone ahead and submitted a bug report for this to our Development and Product teams for further investigation and resolution.

    Unfortunately, we won't have an ETA on this. However, once a solution is created it will be made available as part of a future update release.

    Thank you for your patience and for bringing awareness to this issue!

    Thank you,

    Quicken Jared 
  • LP50
    LP50 Member ✭✭
    Thanks for your quick and informative response. I'll work around it until a patch occurs. This is the first time in ~10-15 years of using Quicken I've had to contact Quicken, which speaks eloquently to the high quality of the software and Intuit staff. Thanks again! Chris H.
  • LP50
    LP50 Member ✭✭
    One little thing more: I put Quicken Find on the toolbar to have easy access to Find when I'm not in an investment account. It works fine (I'm a slow learner) and gives flexibility to customize, which the handy-dandy search box didn't have. Thanks again!
This discussion has been closed.