Unable to connect new Capital One savings accounts

dborja
dborja Member ✭✭
I opened new savings accounts with Capital One. When I tried to "Add New Accounts" in Quicken, it successfully brought up the Capital One access authorization page. I clicked on the new accounts and it closed and a Quicken pop-up window indicated successful authorization. However, in the end, I got an "Unexpected error" message. Looking through the report, I see a "server down" message. Is this a known issue and is it being worked?

For reference, I do have other Capital One accounts that have been connected. I was using Version 6.10. I updated to 6.11.1 with the same results

Comments

  • dborja
    dborja Member ✭✭
    I found the solution! I had to Reset my Cloud connections in Settings->Connections. This cleared all of my stored login credentials. I then had to right-click on all of my connected accounts one by one and "Change Connection" then either re-authorize access or log in to the account Web pages. I was then able to re-link my Quicken accounts. A bit painful but it worked. BTW, after successful authorization, I got errors about unsuccessful transaction download but the connections were actually working when I did an Update All accounts.
  • JM_NJ
    JM_NJ Member
    I have exactly the same issue with getting an unexpected error after a successful authorization of some additional Cap One accounts. I've got too many accounts set up to endure the pain of reauthorizing all of them. Quicken help is shutdown now, probably because it's Christmas eve but this is something they need to fix. Meantime, I'll set up some placeholder accounts and wait for them to reopen to ask them to work the issue.
  • dborja
    dborja Member ✭✭
    Yes, it used to be straightforward and easy connecting accounts to Quicken. With these updates to add new/better features, it appears that no regression testing is performed to verify that they didn’t break anything. I’m also waiting for the fix to automatically picking up the MFA code from SMS which used to work in previous revs
This discussion has been closed.