1/2/23 - OSU Problems & CC-501 Errors (QWIN)

This discussion was created from comments split from: OneStep update is slow/freezing/not working.
«13456719

Comments

  • I'm using Quicken Version R45.21; Build: 27.1.45.21 with a yearly subscription.

    Quicken will not download transactions without freezing up in the middle of the download. The program started doing this after the update in November. Since then every time I do a transaction update it would freeze up and the program would crash. Everything works fine until an update of transactions is started.

    I've tried logging in & out, uninstalling and reinstalling as well as removing all credentials and logging back into each account.

    Please help!
  • Rangers2021
    Rangers2021 Member
    I have been experiencing the same problems of the One Step Update freezing, no summary report of the accounts at the conclusion of a download (I need to watch the entire process to see which accounts updated), no error messages when purposefully using the incorrect password on an account and then losing the ability to categorize transactions from the drop down menu. I have followed several of the discussions on this topic including uninstalling Quicken and reinstalling, etc.etc.. I bought a new laptop last week hoping that a new operating system would solve the issue. Same issues. All this started with the last update (R45.21; Build 27.1.45.21)
  • Gilles9
    Gilles9 Windows Beta, Mac Beta Beta
    Hello,

    Quicken does not download anything from my FIs

    I will get a MFA texto for my banks using this, but QUicken will never get to open the window to enter my MFA number
    Then it goes on to say in " Connectivity Status" that I had "successful connections summary"
    with no transactions

    But there should be transactions as my banks show some for January 1st ( yesterday )

    I tried reconnecting, I tried "add new account" and the same occur, I get the MFA, but quicken shows the spinning wheel endlessly, and never ask for MFA neither moves from behond that window

    So something broke in 2023
  • Gilles9
    Gilles9 Windows Beta, Mac Beta Beta
    I just tried with a completely new file ( new datafile ) and the same occurs, impossible to add an account, I get the MFA and the window keeps spinning the wheel endlessly


  • smokin_mike1
    smokin_mike1 Member ✭✭
    One Step Update fails/stalls for all accounts. Tried rebooting PC with no improvement. After a long wait got a "Quicken Server" notice. There does not seem to be a notice a Quicken server issue in support (or community dialogue).
  • profosu
    profosu Member ✭✭
    Same here, Would not update this morning.
  • robert W
    robert W Member ✭✭✭
    Having the same problem.
  • mazur777
    mazur777 Member ✭✭
    Same issue...could not update, just hangs
  • HokieDon
    HokieDon Member
    Here too.
  • stevebo
    stevebo Member ✭✭
    Transaction download today is excruciatingly slow and then eventually returns a screenful of errors. Any insight?
  • Greg Brown
    Greg Brown Member ✭✭✭✭
    I am having same issue. OSU runs forever, and does not complete...
  • Larry Combs
    Larry Combs Member ✭✭
    Onestep Update not working - hangs and does not complete -- started 01/02/2023
  • Greg Brown
    Greg Brown Member ✭✭✭✭
    I just tried to add an account in a NEW data file. Never connects or returns, just keeps "Looking for your accounts". This I'm sure is related to the OSU issue...
  • countrysun1
    countrysun1 Member ✭✭
    I have the same issue - and it's been going on for quite a while. At the same time this has begun, I find that the reconcile portion of my TIAA - Cref download reports a mismatch of funds. It shows "shares reported in TIAA" as 000.000 in all holdings but shows the "shares reported in Quicken" accurately. Additionally, I constantly get the pop-up window of "is this the correct investment" in my Wells Fargo Advisors accounts. All happened about the same time - within the last month or so.
  • Dom Fino
    Dom Fino Member ✭✭
    Same here, Would not update this morning.
  • Dan Fielder
    Dan Fielder Member ✭✭
    Same.
  • jaws2
    jaws2 Member ✭✭✭
    Direct Connect accounts updated quickly via One Step Update then hanging indefinetly on EWC accounts
  • For me the problem started with the new year. I noted that CPU utilization is what I consider to be quite high, usually above 15% for just Quicken. When I tried updating only Discover Bank / Credit Card accounts, I eventually received the error CC-501 "Unable to update these accounts because of an error on the Quicken server."
  • mrpaley1
    mrpaley1 Member ✭✭✭
    I had to terminate Quicken with alt - ctrl - delete after a long time because One Step Update never finished. I tried again and the same thing occurred. 
  • Gme2000
    Gme2000 Member
    Same here.
  • Mike24
    Mike24 Member ✭✭
    I'm having the same issue as everyone else! One step update opens and then freezes!
  • David Hurlburt
    David Hurlburt Member ✭✭
    edited January 2
    OSU is not working for me this morning, either. Tried just one account at a time, but none of them are working. Each time I try, I have to use Task Manager to kill the Quicken process(es). Noticed others are having problems with Chase but not Amex; I verified that is the case for me, too.
  • MrZipp
    MrZipp Member ✭✭✭
    Not working for me. EWC not working. Amex is okay.
  • timl62
    timl62 Member ✭✭✭
    One-step update isn't completing for me.  I've done a super validate, but the one-step update still won't complete.  Any suggestions?  I'm using Quicken Premier for Windows.
  • Jeff Neese
    Jeff Neese Member
    Same problem for me. Update just hangs and eventually times out, all accounts except one. It started this morning.
  • Chris14
    Chris14 Member ✭✭
    Same problem. Update freezes. Tried to update individual accounts and returns error cc-501. Quicken servers down?
  • mkyseth
    mkyseth Member ✭✭
    Unable to download any account transactions as of 1/2/2023. CC501 errors or program just freezes. Truist, Lowes, Discovercard, all don't work. Very frustrating.
  • Pedro504
    Pedro504 Member ✭✭
    edited January 2
    Quicken is hung on update. One Step update returned CC-501 errors for Bank Of America, Key Bank, Home Depot and Lowes. One Step update ran for for 20 minutes but it did finish on its own with the CC-501 errors. Amex and one investment account update completed successfully.
    Quicken Premier :) - Windows 10 Professional 64 bit