1/2/23 - OSU Problems & CC-501 Errors (QWIN)



  • DMack
    DMack Member ✭✭
    I am having the same problem as well. It just sits there, using CPU but no apparent progress.
  • BillM0109
    BillM0109 Member ✭✭
    Same here. Appears that accounts updated by Direct Connect work, those updated by Express Web Connect and EWC+ do not. Really wish there was a time-out limit for the One Step or an abort button - something short of the nuke option of ending the Quicken task in Task Manager.
  • sbradk
    sbradk Member ✭✭
    I have this same issue here in January 2023. Windows 11. This has been an off-and-on issue for me for months. This morning it is back again with a vengeance - it won't update anything. After 30 minutes or so it times out with errors. The message says something about "an error on the Quicken server", so I think it is something internal for them. BTW, I also have high CPU and slow UI response issues.
  • KLH
    KLH Member
    Having same problem hangs need to use task manager to kill process. OSU has been running very slow for days!!!
  • rjyusmc2005
    rjyusmc2005 Member ✭✭
    Having the same problem. Quicken (windows version) has been stuck on OSU for over 30 min this morning. I've killed it 3x already through task manager. No issues yesterday, but this morning it simply won't work. Nothing has changed on my end, so this is indicative of an issue with Quicken.
  • rjyusmc2005
    rjyusmc2005 Member ✭✭
    Same problem here. It's being reported by several people. Here is another thread:
  • greenperro
    greenperro Member ✭✭✭
    Same here. I started up this morning and One Step Update keeps hanging. I even did a validate on the file and it still is happening. Glad it's not just me. Thanks for posting.
  • mike28
    mike28 Member ✭✭
    Tried to update DCU accounts individually with "update now" and get CC-501 after a very long time.
  • dougbr213
    dougbr213 Member ✭✭
    Same problem for me with Home, Business and Rental version - One Step Update never completes - just keeps churning...no error message...some online sites show complete (e.g. Citi, Amex, Etrade, Wells Fargo) but others just churn (Chase, US BAnk, Schwab, J C Penney, CapitalOne, Paypal, etc.)..
  • RBUser
    RBUser Member ✭✭
    Same Problem :(
  • RBUser
    RBUser Member ✭✭
    Same Here
  • joeslatt
    joeslatt Unconfirmed, Member ✭✭
    Me too. I update every day, and have tons of online accounts, without issue. Today, it is hanging.
  • MangoMan
    MangoMan Member ✭✭✭
    Same issue - Seems to get stuck on "Update Bills - Requesting", then error message saying not enough space in Temp Folder, and quits.
  • petegkc
    petegkc Member ✭✭
    Same issue here....
  • countrysun1
    countrysun1 Member ✭✭
    Direct connect accounts seem to work but ALL web connect accounts are in the same boat for me. Maybe they are fixing the long standing freezing issue.
  • lehman3839
    lehman3839 Unconfirmed, Member ✭✭
    Can not my checking or credit accounts.
  • pyt77
    pyt77 Member ✭✭
    Same problem
  • countrysun1
    countrysun1 Member ✭✭
    Not getting any error messages, just freezing after it completes 3 of 4 direct connect accounts. All web connect accounts are frozen.
  • lehman3839
    lehman3839 Unconfirmed, Member ✭✭
    Can not download any of my checking & credit card accounts.
  • twlark
    twlark Member ✭✭
    Same problem. 4 accounts update, but the remaining 8 just hang.
  • kilingiros .
    kilingiros . Member ✭✭✭
    Same thing here, frozen.  Tried updateing test file as well, same results....Hangs.
  • mihran_tuceryan
    mihran_tuceryan Member ✭✭✭
    same here. yesterday it was working fine. this morning it hangs on not direct connect accounts.
  • flagholder
    flagholder Member ✭✭✭
    Same problem.   Can not update accounts.   Quicken hangs for a long time and then give the CC501 error.

  • SDolibois
    SDolibois Member
    very frustrating....unable to update from Wells Fargo...has been ongoing for a month!!
  • Jerry Pederson
    Jerry Pederson Member ✭✭✭
    OSU is not working.  The only accounts that get updated are those accounts that have remained Direct Connect.  This chain is marked answered but it is far from the truth Quicken needs to get out of bed and figure out what is going on.
  • myke1958
    myke1958 Member
    Having same issue. Doesn't matter if I try to to update one account or all of them. After about 25-30 minutes I get the "Unable to update accounts due to Quicken Server Error". Quicken needs a competitor. This crap is starting to happen more and more. This is not a user pc issue.
  • EllisGJ
    EllisGJ Member ✭✭✭
    edited January 2
    Online updates for my two Chase credit card accounts won't complete; other accounts complete normally. The "One Step Update Progress" window remains open indefinitely. I can't find a way to force the process to end other than to use Windows task manager or reboot/restart the computer.

    Sorry, I just noticed that many other users have posted about this issue.
  • Greggo07
    Greggo07 Member ✭✭
    I tried doing a One Step Update this morning to my Schwab accounts and to the Quotes and they just hang and don't complete; the progress just states "waiting". Has anyone else had this happen today? It was working fine yesterday.
  • Unable to connect my Wells Fargo account. This has happenend before and it took a long time for a fix...what good is this program if I can't access my accounts? Please advise on timeline for a fix.
This discussion has been closed.