1/2/23 - OSU Problems & CC-501 Errors (QWIN)



  • petegkc
    petegkc Member ✭✭
    Everyone is having the problem
  • jimbfl
    jimbfl Member
    Same thing
  • David Canon
    David Canon Member
    Same problem. stopped quicken with task manager; tried to update one account from the register. After about 10 min got error 501.
  • joekivel
    joekivel Member ✭✭
    Direct Connect works. Express Web connect does not. Effects multiple accounts.
  • Arthur Sterbcow
    Arthur Sterbcow Member ✭✭
    I have the same problem! Started this morning.
  • geekandglitter1
    geekandglitter1 Member ✭✭
    Same here. No error message. I have to kill the task.
  • pauldemott
    pauldemott Member
    Same problem. Can someone from Quicken comment on what is being done t resolve this
  • RSM1
    RSM1 Member ✭✭
    yep. that's the quality we pay for.
  • craigcanderson
    craigcanderson Member ✭✭
    Same issue here - Amex works but others freeze up.
  • Same. Started today.
  • weikosteve
    weikosteve Member ✭✭
    Quiken will update my Direct Connect accounts but it will freeze up on the Express web accounts.
  • Ron Clevenger
    Ron Clevenger Member ✭✭
    Today (January 2, 2023) Bank of America Update has stopped working. When I initiate a one step update, all my other accounts (Fidelity, ETrade, etc.) update as usual. BofA is stuck on Update in Progress - there is no error message given.

    This worked as per normal yesterday - it has stopped working today.

    Any suggestions?
  • craigaboyce
    craigaboyce Member ✭✭
    Add me to the list. None of these will update - Bank of America, Chase, Capital One, USBank, Lowes(Synchrony), Home Depot(Citibank),Discover. AmericanExpress worked.
  • Bhemeon
    Bhemeon Member
    you can add BMO and RBC in canada
  • csavard
    csavard Member ✭✭
    Same problem here. Strange how Quicken was a working product when they split from Intuit. Now that it's subscription based, there are nothing but problems.
  • Tom Rutledge
    Tom Rutledge Member
    One step update not working
  • Q4B*
    Q4B* Member
    9:35 a.m. eastern U.S. time ... same problems over past half hour.
  • murrymck
    murrymck Member ✭✭
    Same problem for me - this is super annoying.
  • sjaacob
    sjaacob Member ✭✭
  • trevordemaat
    trevordemaat Member ✭✭
    Here as well per 9:35am. One Step Update stuck in progress mode. Fidelity and Amex worked fine, all else is spinning.
  • murrymck
    murrymck Member ✭✭
    Same issue here - if this is a KNOWN ISSUE, then why don't block its use until it is resolved to avoid users having to use task manager to exit the program.
  • Morning Glory
    Morning Glory Member ✭✭
    Same problem. is this a new year problem?
  • Quicken has been down all morning, One Step in a perpetual loop. Is anyone at Quicken Support reading these and providing a fix?????
  • tjwo
    tjwo Member ✭✭
    Adding to the count - I have the same problem as per topic.
    Quicken Subscription R45.21Windows 11 Home 64-bit version 10.0.22621.963
  • geekandglitter1
    geekandglitter1 Member ✭✭
    Same here. None of my banks will update. There's no error message. It just hangs. I have to kill the task to end it.
  • jtawil777
    jtawil777 Member ✭✭
    edited January 2
    Not working for me either...It eventually times out (5 minutes?) with a CC-501 error on multiple accounts.
  • belfen19
    belfen19 Member ✭✭
    OSU hanging for me too this morning. Just sitting there.
  • jesy_yeates
    jesy_yeates Member ✭✭
    edited January 2
    All my direct connect accounts are working and none of the web connect accounts works. When I try to update the web connect accounts it just spins. There is no way to close Quicken accept to force it closed from task manager. Deere Employee Credit Union, Poca Valley Bank, Dupaco Community Credit Union - all do not update!
  • monty ingram
    monty ingram Member
    Add me to the list, same problem. Reminds me of 2K.
  • DemonJuice
    DemonJuice Member
    I am also having this problem. Somewhat relieved that it isn't just me.
This discussion has been closed.