1/2/23 - OSU Problems & CC-501 Errors (QWIN)



  • Snowman
    Snowman Member ✭✭✭✭
    edited January 2
    Yes not working here either. Direct Connect works but the ECW connections are not completing. Tried Signing out of ID account and reopening but that did not work either.

  • BrittMayo
    BrittMayo Member ✭✭
    My accounts that use the old, reliable method of communication are working just fine. The ones that use the "new, more secure" method are all hanging. I don't like "more secure but less reliable" very much.
  • TSull8
    TSull8 Member
    Hi, this started happening to me this morning. Glad to see I am not the only one. Usually when I have Updates issues I wait a day or two and it resolves itself. Hopefully it won't be too long.
  • jbarton467
    jbarton467 Member
    Same problem Started today
  • leishirsute
    leishirsute Member ✭✭✭✭
    Direct Connect accounts appear to be working.  Express Web Connect accounts appear to be hanging. 

    Deluxe R49., Windows 10 Pro

  • dfchatten
    dfchatten Member
    Thanks for posting. Outside of my link to Fidelity, all my accounts are timing out, including BOA.
  • Ralph Basile
    Ralph Basile Member ✭✭
    Time for Quicken to give us an estimate on when it might be resolved...or at a minimum, fess up to their server problem.
  • g_peep
    g_peep Member ✭✭
    Similar error problem Anyone think its stranger that the process has no timeout? I would think a download with no activity of 15 minutes would flag a problem and gracefully fail. I would class that as a process bug not a feature.
  • JerryG
    JerryG Member ✭✭
    Same problem
  • cliffr1
    cliffr1 Member
    Yes, mind just hangs and hangs. Was working OK until a couple of days ago. Current Quicken version and Windows 11. CPU usage changes all the time, and memory used barely changes, but it does a bit.
  • cmarshall52
    cmarshall52 Member ✭✭
    Add me to the victims of this. Direct Connect accounts update successfully. Web Connect accounts (Chase, US Bank) and quote updates just hang.
  • cr.stagg
    cr.stagg Member ✭✭
    > @Wonderbear said:
    > AMEX and Fidelity update. Everything else "waiting". Not sure why those work but tried individual account update one at a time. They all freeze. Why is Quicken not responding?

  • cliffr1
    cliffr1 Member
    Nothing here: https://community.quicken.com/discussion/7925832/new-12-19-22-quicken-performance-issue#latest -- since 12/27/22
  • mumana
    mumana Member ✭✭
    Same here. Home, Business & Rental Property
  • Linda
    Linda Member ✭✭
    Me too. Worked yesterday and not today!!!
  • artsgirl
    artsgirl Member ✭✭
    Another voice to the utterly useless pile here. I'm sure Quicken will say that because today is the observed holiday for New Year's they're out of the office. You'd think that a company dealing with people's financial information would have 24/7 critical support, but of course they don't. Not a single acknowledgement on this thread from Quicken yet.

    Not that it matters, but I'm on the newest version of Quicken, Windows 10 with all updates, have done pretty much everything that others here have mentioned - Super Validate, restart computer, etc, etc, etc. Just hangs for an hour at a time whether I update one account or all of them. Never completes, no error message. I eventually have to force quit.
  • artsgirl
    artsgirl Member ✭✭
    Same issue. Mine never completes no matter how long I let it run. Same behavior if I try one account at a time, or all accounts via One Step Update. Quicken is basically a useless brick right now.
  • Texas Ed
    Texas Ed Member ✭✭
    Not updating most accounts this morning.
  • Same issue. I think I am done with Quicken after 25+ years. They removed the BOA bill pay feature (I don't care if it was BOA or Quicken, the feature is gone) and now they repeatedly have service issues. Horrible service, no response from support.
  • Fishnfun
    Fishnfun Member
    Same issue - Direct Connects still work, but none of the Web Express
  • johnnweiss
    johnnweiss Member
    Error When Using Online Services: CC-501, CC-898, or "It's not your fault"
  • Destry1234
    Destry1234 Member
    Same issue. I tried every account individually. The only accounts that still works is the one that requires a password so I assume this is due to Express Web Connect.
  • jtkqboston
    jtkqboston Member ✭✭
    > @g_peep said:
    > Similar error problem Anyone think its stranger that the process has no timeout? I would think a download with no activity of 15 minutes would flag a problem and gracefully fail. I would class that as a process bug not a feature.

    Mine eventually did complete and report errors. I don't know how long that took, I let it run while I took down Christmas decorations outside and inside the house.
  • PAUser
    PAUser Windows Beta Beta
    Add this user to the growing list of people that cannot use OSU and Quicken simply freezes instead.
  • Studpup
    Studpup Windows Beta Beta
    It looks like there's now an alert, https://community.quicken.com/discussion/7926584/new-1-2-22-various-banks-cc-501-error-101-slowness-in-account-updates

    I'm going to follow it for updates so I'll get an email when its resolved.
    I'm not a quicken employee, just trying to be a helpful pup!
  • MCO Mitch
    MCO Mitch Member
    I should have checked here before wasting 2 hours trying to fix my data file. There are at least 3 issues going on with Quicken right now. It is imploding. Time for a more reliable option.
  • Same for me
  • SomebodyInGNV
    SomebodyInGNV Member, Windows Beta Beta
    Attempts to update 4 different EWC+ accounts (2 Chase, 2 BofA) fail repeatedly. The only way to get past it is to close Quicken with Task Manager. I don't get an error message because it never completes update.
  • senequier
    senequier Member ✭✭
    Same issue here with Ally, BofA, Chase. Intuit is a disgrace! they don't even test if their system work at a change of a year! Never responded after I spent 2 hours on the phone with a tech in December for similar issues. They need to be dumped! Any alternatives?
  • elfringw
    elfringw Member
    one step not working
This discussion has been closed.