One Step Update Doesn't Work

I've seen the blog about update slowness and I just spoke to quicken support. However, I would reluctantly live with slowness but I am unable to get this to work at all. My current update on one BOA account has been running for almost 40 minutes and it remains frozen. Yesterday I waited one hour and it did not complete. I had to force quicken to shut down. This has been going on for more than a week. Please help.


  • NV-VT
    NV-VT Member ✭✭
    Premier R45.21 build 27.1.4521. One step not working on a number of different brokerage accounts. When tried, instead of getting a prompt to enter the password vault, I get a prompt to "fill passwords" and at that screen it shows I have passwords already entered for accounts. Finishing takes me back to enter password vault then and endless loop. Re-entering the passwords does not help. One step does work for bank accounts, which makes me suspect a Quicken glitch after system update.
  • barry777
    barry777 Member
    my one step states "no internet". I spoke with Q tech yesterday and issue NOT resolved. My internet is fast and works with other web sites just fine. some accounts update one day but not the next. seems to be random - not specific to one bank or one account. appears to be a Q problem - not a bank problem. I do not use a VPN. i have release R45.21
  • Biff
    Biff Member
    Bank & Finance transactions updates have not worked since 1/4/23. My Windows Defender is set to allow Quicken access to my files, my VPN is not on, however after clicking Update, nothing happens. On one computer when I attempt to update, the program skips the unlocking the vault requirement. My portfolio update is working without a hitch. This is no way the run your "airline" Quicken.
  • vmr357
    vmr357 Member ✭✭
    All week I've had to reactivate my account each time before I could download transactions.
This discussion has been closed.