Account Names

I transferred my files to a new MS Surface Laptop. When I sync the files to the Cloud, all account names became N/A.
Edit Account Details also show N/A, plus the other fields are now blank. The total for the account seem to be ok. They show their value. When I try to enter the name in Account Details, it says name is already in use and will not accept the name. Account List also shows N/A for the file name.
I downloaded Quicken and re-installed the software, but that had no impact of the accounts.
How to I regain the Account Names?

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @L. Shaddix,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue. 

    To start with, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Please let me know how this goes!
    -Quicken Jasmine
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    @L. Shaddix - Please clarify what you mean by "When I sync the files to the Cloud." 
    Are you referring to Quicken Mobile and Web Sync with the Quicien Cloud Account so you can view your accounts data remotely on your Mobile device or on the web via a browser? 
    Or are you trying to save your data files to a Cloud storage site and/or trying to run Quicken from there?
    (QW Premier Subscription: R44.20 on Windows 11)