transactions disapppearing

I have had several instances of severe corruption of my quicken file. I have the latest updates, I've tried validate and super validate, I've opened previous files and found that some accounts from those restores do not have data for similar dates even though I update all the accounts usually most of the time.
What now is worst is that two days ago I spent a lot of time and finally updated one of the accounts for some tax information over the past two years AND reconciled a bank account I use often. GUESS WHAT!!! I can't find that file with those changes even though I've copied files to my NAS! BTW: As I was working on several changes over the past days I did a backup at the end of every day to my local drive.
WHAT is happening!!!
BTW: Somehow, an investment account I use often suddenly became hidden even though its cash account was NOT hidden. GO FIGURE!!!
I'm sure I can find some more issues but after 25 years with Quicken, I can't believe the number of issues that have occurred.
OH, one more thing, the categories usually become "corrupted". When I do a validate, it says it fixed a category but did not tell me which one(s). VERY HELPFUL. :-(

Answers

  • natcanes
    natcanes Member
    Same issue. I have found it is when it sync, it ends up with crazy numbers and totals. I've tried to turn off the sync but it won't let me. I haven't been able to use Quicken for several days now due to this problem
  • KlisterKid
    KlisterKid Member ✭✭
    NATCANES: I've seen "crazy" totals and events:
    a) yesterday, while trying to reconstruct one account after importing one QIF; the total nbr of txns for that account did not equal the nbr of txns I could see for that acct; so I did the reflect, repent rtn by closing and then restarting Quicken. That solved that problem.
    b) I've noticed, not as much as before, that if I change an investment txn I get a msg that says something like "enter a smaller number" even though I have many more shares/units for that equity.
    c) I seem to be getting the nonsensical -999999999 value for an account. And yes, I did check the historical share price ... didn't help. :-(