update says transactions downloaded -- but they did not.

mpn46 Member
-Did one step update -- says several accounts had new data to accept.
-NONE of the accounts had any new data to accept, but each of them still had a flag saying there is.
-Tried to de activate account and re-activate (could not because it said i had to accpet the downloaded transactions first (of which there were none).
- went back to recent version, de activated account, re activated, said there were -0787 transactions available for download and put the red flag by the account - there were none to accept.
-went back to recent version, deleted an account, then re-set up. Again, said it downloaded xxx transactions, but in the newly created account there were none to accept.
-went to another account and manually downloaded qfx files. Tried to run the file and got a fatal error saying something was missing. after that quicken wouldn't load anythng - just gave 1705 error saying mssing file.
-waited 20 minutes and now quicken is back to the original problem -- no actual downloaded data showed up.
-tried another data file from the past - same thing.
-support person says other people have called in with the same problem.
-In addition, several times it asked me for my quicken ID and when I gave it, it said my membership has expired - which it hasn't.
-Tried again 30 minutes later and now Quicken loads again, but can't get any actual transactions for any account.


  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @mpn46,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    As of current, are you still seeing red flags without the ability to accept transactions, or are the red flags not displaying either, and One Step Update says completed successfully? And are you still receiving any pop-up prompts to enter your Quicken ID and password?

    Thank you!
    -Quicken Anja
This discussion has been closed.