Uncategorized Transaction


On the home page, I got the warning for uncategorized transaction. Normally, I click on the link and it will show me the list. However, when I click on it, the list contains one blank transaction with no field filled in. The only field with value is the date and the value is always today.

I've attached the screen captures.

How can I get rid of the warning?



  • Hadit
    Hadit Member ✭✭
    There is a setting to notify when entering uncategorized transactions. When un-checked you should no longer receive the notification. On the EDIT menu select Preferences and click Notify as the preference type.
    I don't know why you are seeing a list containing just one blank transaction though I have seen random empty fields and drop-downs that should be populated in Quicken before....
  • Howard Hoffman
    Howard Hoffman Member ✭✭
    I want the notification. Sometimes I do forget to put in category. The issue here is there NO uncategorized transaction. How do I fix it?
This discussion has been closed.