Crash when opening one specific account

sadavies Member
I'm on R47.15 - I have been encountering 2 issues. If I select one specific account (first in my list) to view, Quicken locks up. If I select the Bills & Income tab it also locks up, It sounds like the same issue described in the following which mentions a bug was IDd and submitted. Has this bug been fixed, is there an ETA available now. This makes quicken useless for this account.


  • UKR
    UKR SuperUser ✭✭✭✭✭

    Have you performed the “Sign in with a different UserID” procedure mentioned in the link you provided?

    • Go to Edit / Preferences / Quicken ID & Cloud Accounts
    • Click the "Sign in as a different user" link on the right side.
    • Sign out, then sign back in to your Quicken account using your existing Quicken ID.

    If that doesn't resolve the issue, please do the following actions:

    • Even if you are on the latest software level already, download and install the latest Mondo Patch file from to ensure your Quicken software is up to date and correctly installed.

    • Reboot Windows.

    • Validate and Supervalidate your Quicken data file.

    • If nothing helps, try to restore your Quicken data file from an Automatic or Manual backup taken just prior to the problems first occurring.


    Validate and Supervalidate instructions

    First save a backup file prior to performing these steps


    1. Click File

    2. Select Validate and Repair File...

    3. Select Validate File

    4. If the data file contains investment accounts also select "Rebuild investing lots". If you suspect that a damaged Quotes Price History causes your problems, also select "Correct investing price history" functions "Delete" or "Repair and Rebuild".

    5. Click OK

    6. Close the Data Log

    7. Close Quicken (leave it closed for about 30 secs)

    8. Reopen Quicken and see if the issue persists.

    Super Validate:

    1. Click File

    2. Press and hold both CTRL and Shift keys while you click Validate and Repair File...

    3. Select Supervalidate File

    4. Click OK

    5. Close the Data Log

    6. Close Quicken (leave it closed for about 30 secs)

    7. Reopen Quicken and see if the issue persists.

  • sadavies
    sadavies Member
    I’ve done all of the above to no avail. I’ve also uninstalled reinstalled and tried a version back. I also tried unlinking connection to the bank.

    Is the bug in the link I provided fixed? I have seen multiple posts about this or similar issues.