bills set to auto enter have stopped auto entering sometime in last few weeks

davidsh
davidsh Member ✭✭

I use Quicken Deluxe for Windows and do not sync to cloud [Edited-Readability] (never enabled cloud services, do not use Quicken for mobile). At some point in the last few weeks, all my bills that are set to auto-enter (typically set for 0 days in advance), stopped auto entering. The items still say "auto enter" but they just sit in an unentered state and show under the Past Due grouping. I have tried to troubleshoot by doing the following:

1. Super validate - did nothing
2. Recreated new bill reminders set to auto enter - these items failed to auto enter
3. Edited existing reminder that failed to auto enter and changed to manually enter. I could then add it to the register.

Is there an easy fix that I haven't uncovered yet? Any chance this will be addressed in a future update? Or is this one of those things that I am just going to have to live with (an inconvenient loss of a feature that I had come to rely on)?

Comments

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @davidsh,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. When did this issue first start? Was there anything that happened just before the issue started, such as a power surge, power outage, update, unexpected program or computer shutdown, etc?  Do you keep your Quicken file on your C drive or is it on a shared network drive?  Is your Quicken file synced with any cloud service, such as One Drive or Dropbox (if it is, you will usually see the service name listed in the file location)? 

    The simplest way to check your file location, if you have Quicken up and the file open, is to click on File, then look near the bottom of the list, just above where it says Exit.  It will list the file locations for the 4 Quicken files you have most recently accessed, with the one you are currently in at the #1 spot.

    Thank you.

    Quicken Kristina

  • JPJigglesworth
    JPJigglesworth Member ✭✭
    I've been having this issue too. Nothing has fixed it. Probably another of the many Quicken bugs.
  • Larry.Yang
    Larry.Yang Member

    I am having similar issues with Bill and Income Reminders settings. Every bill reminder that I have set to Automatically enter the transaction in the register will revert to Remind me ## days in advance after One Step update Settings will stay without syncing with the cloud after closing and relaunching Quicken. But at any time after One Step update, the settings will revert.

  • Mark432
    Mark432 Member ✭✭

    Me, too. There is a community reminder that mentions the problem from May 8.

    But, that says it “does not affect the functionality of auto entry of the transaction,” which is patently false. It also states that the issue occurs after “syncing to mobile,” which is also incorrect because it occurs with any One Step Update.

    There are a bunch of other threads about this issue, and I've attempted all the “fixes”, but nothing works. Here are a few;

    I may have to abandon Quicken for an Open-Source alternative because Quicken's response to issues is abysmal.

  • davidsh
    davidsh Member ✭✭
    edited June 3
    @Quicken_Kristina: I was away for a couple of weeks and just getting back to this issue now as it persists. To answer your questions:

    When did this issue first start? As I stated in my original post, it started sometime in the last few weeks prior to May 21. I was as specific as I could be.

    Was there anything that happened just before the issue started, such as a power surge, power outage, update, unexpected program or computer shutdown, etc? NOT THAT I RECALL

    Do you keep your Quicken file on your C drive or is it on a shared network drive? C DRIVE

    Is your Quicken file synced with any cloud service, such as One Drive or Dropbox (if it is, you will usually see the service name listed in the file location)? NO
  • damon92345
    damon92345 Member ✭✭

    I see that this issue has been marked as RESOLVED:

    HOWEVER, it still persists for me! Please help

  • davidsh
    davidsh Member ✭✭
    edited June 3

    I cannot be clearer that the issue "Bill Reminder "Auto Enter" gone after Syncing to Mobile" does not apply to my situation. I have never synced my Quicken to mobile. Not ever. So there is something else going on here that Quicken's developers do not acknowledge. [Edited-Readability]

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Thank you for your reply,

    Due to the nature of this issue, it is recommended that you contact Quicken Support directly for further assistance as they can walk you through troubleshooting steps in real-time and escalate the situation as needed.  The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    I apologize that I could not be of more assistance!

    Quicken Kristina

  • damon92345
    damon92345 Member ✭✭

    I don't mean to hijack your thread, davidsh.

    However, I have having the same issue - except that I DO sync my Quicken to mobile. @Quicken Kristina can you give me insight into what is happening? Per this thread, this issue was marked resolved as of yesterday. However, it's still a problem for me; it does not appear to be resolved for me. Please help - what is happening?

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @damon92345,

    Thank you for joining the discussion.

    If you are still experiencing the issue after it has been marked as resolved, I recommend that you contact Quicken Support directly for further assistance as they can walk you through troubleshooting steps in real-time and escalate the situation as needed.  The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    I apologize that I could not be of more assistance!

    Quicken Kristina

  • damon92345
    damon92345 Member ✭✭
    Ok. Thank you for your prompt reply.