I have to update my E*Trade Bank login information every time I start Quicken

Options

As in the title, Quicken will forget every time I update my login information that E*Trade Bank has 2FA with the Symantec VIP app. When I reconnect the account, it asks for the 2FA, and then promptly forgets this the next time I reopen Quicken. How can I get Quicken to actually ask for E*Trade 2FA every time I do a One-Step Update????

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Options

    Hello @TheWalt,

    To start with, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.

    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password

    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.