Hitting Key does not work for Scheduled Transactions

Community UserCommunity User Member ✭✭✭✭
edited October 2018 in
I recently upgraded from Quicken 2003 Basic to Quicken 2005 Basic.When I create or edit a scheduled transaction, the &lt_ENTER&gt_ key will not &lt_OK&gt_ the entry (save the change and close the dialog box).  I have to use my mouse to click the &lt_OK&gt_ button.  It may have worked after the initial upgrade, but stopped working after upgrading to Release 5.It worked fine with Quicken 2003 Basic and it works fine when creating or editing a memorized transaction.At some point, I will reinstall Quicken 2005 Basic to a fresh install of Windows XP to confirm my suspicion that it is an issue (bug) in either the original program or the release.In the interim, I am curious if anyone else is experiencing the same problem.  Thanks!

Comments

  • Community UserCommunity User Member ✭✭✭✭
    edited July 2016
    In Quicken, go to Edit >> Preferences >> Quicken Program >> under the "Registration" section, choose "QuickFill" >> in the  "Data Entry" section, uncheck "Use enter key to move between fields"That should do the trick!Hyper--May we hold a civil conversation without name calling, ridiculing, or attacking? Respect each others' opinions. Take the opportunity to listen and to understand. We never know exactly what the other person has experienced. Then, in the end, if we still don?t agree_ do not get upset, simply ?agree to disagree.?--Edited by Hyper_BRC at 04/19/2006 12:54 AM
  • jepollardjepollard Member
    edited August 2016
    > <u><i>What my original post should have> said:</i></u>> > I recently upgraded from Quicken 2003 Basic to> Quicken 2005 Basic.> > When I create or edit a scheduled transaction, the> <u><i>ENTER</i></u> key will not <u><i>OK</i></u> the> entry (<u><i>close the dialog box and save the> change</i></u>). I have to use my mouse to click the> button. It may have worked after the initial upgrade,> but stopped working after upgrading to Release 5.It's not a result of R5_ I use Q2005 Deluxe R3 and the enter key does not enter an edited scheduled transaction there either.  And Q2006 Premier R3 exhibits the same behavior.> It worked fine with Quicken 2003 Basic and it works> fine when creating or editing a memorized> transaction.> > At some point, I will reinstall Quicken 2005 Basic to> a fresh install of Windows XP to confirm my suspicion> that it is an issue (bug) in either the original> program or the release.> > <u><i>To recreate the problem, make sure the setting> "Use the enter key to move between fields" is TURNED> OFF, edit a scheduled transaction, highlight the> amount, change the amount, and hit the ENTER key on> the keyboard.  The dialog box should close and the> change should be saved.  It works just fine with> memorized transactions.</i></u>> > In the interim, I am curious if anyone else is> experiencing the same problem.> > Thanks!--John Pollard
  • Community UserCommunity User Member ✭✭✭✭
    edited July 2016
    <u><i>What my original post should have said:</i></u>I recently upgraded from Quicken 2003 Basic to Quicken 2005 Basic.When I create or edit a scheduled transaction, the <u><i>ENTER</i></u> key will not <u><i>OK</i></u> the entry (<u><i>close the dialog box and save the change</i></u>). I have to use my mouse to click the button. It may have worked after the initial upgrade, but stopped working after upgrading to Release 5.It worked fine with Quicken 2003 Basic and it works fine when creating or editing a memorized transaction.At some point, I will reinstall Quicken 2005 Basic to a fresh install of Windows XP to confirm my suspicion that it is an issue (bug) in either the original program or the release.<u><i>To recreate the problem, make sure the setting "Use the enter key to move between fields" is TURNED OFF, edit a scheduled transaction, highlight the amount, change the amount, and hit the ENTER key on the keyboard.  The dialog box should close and the change should be saved.  It works just fine with memorized transactions.</i></u>In the interim, I am curious if anyone else is experiencing the same problem.Thanks!
  • Community UserCommunity User Member ✭✭✭✭
    edited July 2016
    > Try CTRL-Enter.That doesn't work for me with Quicken 2005.  It did work just fine in Quicken 2003.Thanks,Rob
  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    edited October 2018
    Try CTRL-Enter.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win7 Pro & Win10 Pro.
Sign In or Register to comment.