Getting patching engine error has occurred when trying to download Q 2009 update

universeuniverse Member ✭✭
edited November 2017 in
Downloaded this subject info and checked all suggestions.  Now at the QcleanU1 to uninstall Q but hesitate.  Never had this problem updating before, but repeatedly getting same error message.  Is my only option to use the uninstall feature.  My malware and virus programs are off. I am not running any other programs. I have backed up my data.  Any experience with initial or last resort steps welcome.

Comments

  • h45wth45wt Member
    edited July 2016
    I had the same problem and went through the recommended steps to resolve with no luck.

    I then did the reinstall of Q2009 and now it shows fix level R1. I think it needs to updated for each subsequent release R2-R7 but I can't seem to find a way to do that. I looked online for the manual patches for R2-R7 and was only able to find R7.

    So how do I get it back to where I can try R7?
  • Quicken KathrynQuicken Kathryn Administrator ✭✭✭✭
    edited May 2017
    Hi All,
    We're aware of this issue, and we're working on a solution now--in the meantime, if you sign up at this FAQ, we can notify you when the issue has been corrected:

    http://knowledgebase.quicken.com/support/articles/using-quicken/patches-and-updates/7531.html

    HTH--
    Quicken Kathryn
    Quicken Kathryn
    Community Administrator
  • JineJine Member
    edited July 2016

    Hi All,
    We're aware of this issue, and we're working on a solution now--in the meantime, if you sign up at this FAQ, we can notify you when the issue has been corrected:

    http://knowledgebase.quicken.com/support/articles/using-quicken/patches-and-updates/7531.html

    HTH--
    Quicken Kathryn

    I have the same problem, and would like to have a solution
  • Jean4Jean4 Member
    edited July 2016

    Hi All,
    We're aware of this issue, and we're working on a solution now--in the meantime, if you sign up at this FAQ, we can notify you when the issue has been corrected:

    http://knowledgebase.quicken.com/support/articles/using-quicken/patches-and-updates/7531.html

    HTH--
    Quicken Kathryn

    I see I'm not alone wit this error message!  That does make me feel better!  :)
  • SidelineSideline Member
    edited July 2016

    Hi All,
    We're aware of this issue, and we're working on a solution now--in the meantime, if you sign up at this FAQ, we can notify you when the issue has been corrected:

    http://knowledgebase.quicken.com/support/articles/using-quicken/patches-and-updates/7531.html

    HTH--
    Quicken Kathryn

    Hopefully they'll get this fixed ASAP.  Looks like they've toasted a huge number of folks.  SHAME SHAME on them
  • DaleDale Member
    edited November 2017
    Hello All,

    I want to provide an update to on work we have been doing with respect to this patching error.  Many of you have signed up in the FAQ provided by Kathryn and some have been generous with your time and provided a copy of the patch log. Your help has been greatly appreciated as we learned what was happening.

    We have released an updated patch that we believe will resolve the error you are experiencing.  In working with some of you directly we found it patched Quicken 2009 to the R7 release.

    The easiest and fastest way for you to get the update is to go to the link below and download the manual patch.

    http://knowledgebase.quicken.com/support/articles/using-quicken/patches-and-updates/7154.html

    We appreciate your feedback and believe the updated patch will resolve the problem for you.  Please continue to let us know if it does not.  We are monitoring your feedback and want to respond if it is not working.  

    Thanks for all your help!

    QuickenDale
Sign In or Register to comment.