Remove Shares, specify lots & FIFO not working

Community UserCommunity User Member ✭✭✭✭
edited October 2018 in
I am trying to REMOVE (not sell) shares.They date back to 1991.  When I specify lots and enter the # of sh to sell , popup message:&quot_you assigned more shares than available, modify earlier sales to remove assignment&quot_.  (there are none earlier!)Then I tried First In First Out (auto select),  received Same message.bhk

Comments

  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    edited October 2018
    Quicken apparently believes you have fewer shares than you do. This is usually due to rounding.Assuming you're trying to remove all shares... try a Sell transaction and check the Sell All Shares box. This should show you how many shares Q believes you have. Remember that number, cancel the Sell, and enter the ShrsOut transaction with the new number.Alternatively, you could Update Share Balance, but this will create a placeholder transaction you'll have to deal with.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win7 Pro & Win10 Pro.
  • Community UserCommunity User Member ✭✭✭✭
    edited July 2016
    Tried as you suggested with same results.........I am dealing with 2 lots and only selling one.Both Remove and SELL showed SAME # of shares.  When I entered the # in Remove, the Total at bottom stays at 0 instead of changing to real #.......I don't want to deal with the Placeholder "fiasco"...despise them...<g>other thoughts?
  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    edited October 2018
    I'm out of ideas based on what little information you've provided. Give us a lot more specifics (e.g., the entire transaction history for this security, screen shots, whatever you can) and maybe something will come to light.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win7 Pro & Win10 Pro.
  • jepollardjepollard Member
    edited August 2016
    > Tried as you suggested with same results.........I am> dealing with 2 lots and only selling one.> Both Remove and SELL showed SAME # of shares.  When I> entered the # in Remove, the Total at bottom stays at> 0 instead of changing to real #.......> > I don't want to deal with the Placeholder> "fiasco"...despise them...<g>> > other thoughts?Try deleting and re-entering the Buy transaction for the lot you are trying to remove.--John PollardPlease post questions in the forums, not via email.
Sign In or Register to comment.