Credit Score worked, but now report gone!

Joseph WitkinJoseph Witkin Member
edited November 2018 in

After installing Q H&B 2015 a few days ago, I was successful in obtaining my free credit score, and displayed the full report. Currently, my home screen still shows the score result, but when I click on it, instead of the report, I get the screen to re-apply for the credit score. When I submit, I get

" Authorization Error

We encountered an error while authorizing you to access the credit score service. Please restart Quicken and try again after sometime."

presumably because it hasn't been long enough since my successful one a few days ago.

I believe this happened when I restored my file from a backup from the day before (also after the credit report had been done). I was running 2014 and 2015 in parallel for a while (on different systems) to check it out before committing to it. However, the restore file was from the same system, 2015, already converted, and after the credit report, so that type of restore should not corrupt the Credit Report feature.

I see many people are having issues with the Credit Score. Listening, Intuit?

Any ideas?

Running R2, Win 7 x64

Comments

  • jwoods5000jwoods5000 Member
    edited March 2017

    Support emailed me on this issue on the 13th, stating they know what the issue is and a fix should be released within the week, if all goes well.


    Keep in mind...I am a customer, like you. So I am merely passing on the information I received.
  • mshigginsmshiggins SuperUser
    edited December 2016


    Support emailed me on this issue on the 13th, stating they know what the issue is and a fix should be released within the week, if all goes well.


    Keep in mind...I am a customer, like you. So I am merely passing on the information I received.

    .
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • jwoods5000jwoods5000 Member
    edited July 2016


    Support emailed me on this issue on the 13th, stating they know what the issue is and a fix should be released within the week, if all goes well.


    Keep in mind...I am a customer, like you. So I am merely passing on the information I received.

    ?
  • Joseph WitkinJoseph Witkin Member
    edited November 2016


    Support emailed me on this issue on the 13th, stating they know what the issue is and a fix should be released within the week, if all goes well.


    Keep in mind...I am a customer, like you. So I am merely passing on the information I received.

    R3 patch? for Quicken 2015? Not on US website that I can find, and not updating automatically. Link?
  • ronhall42ronhall42 Member
    edited December 2016


    Support emailed me on this issue on the 13th, stating they know what the issue is and a fix should be released within the week, if all goes well.


    Keep in mind...I am a customer, like you. So I am merely passing on the information I received.

    No R3 patch yet available.
  • EdEd Member
    edited January 2018

    When you have a moment please try the steps in the answer page regarding this issue as it may help your issue.


    Invalid Authorization Error:http://knowledgebase.quicken.com/support/help/invalid-authorization-error/GEN86570.html
Sign In or Register to comment.