Why am I now getting a "You need to select accounts to export" error when I do a One Step Update?

Rich_MRich_M SuperUser ✭✭✭✭✭
edited January 22 in
To the best of my knowledge I have the settings in Preferences and Schedule Updates correct, see attached screenshots.  This started to happen some time after updating to R4.


imageimageimage
Quicken 2017 Premier - Windows 10

Comments

  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    edited May 2018
    If you are choosing to not upload your data to investing.quicken.com, I would say Quicken is just telling you what you need to do if you change your mind.  It is different language.  My QW2014 tells me "Investing.Quicken.com portfolio updated - never."

    If you are choosing to upload your data to investing.quicken.com, it appears you have not selected any accounts to upload (screenshot 2, preferences)
  • Rich_MRich_M SuperUser ✭✭✭✭✭
    edited January 22
    [mention://67812 @q.lurker] I never want to upload anything to Investing.Quicken.com and haven't changed any of my settings, this was not coming up before.  It's not coming up as an informative message in green, it's showing up as an error in red as if to tell me there is something wrong with my settings, so what's wrong or is this a new issue?
    Quicken 2017 Premier - Windows 10
  • markus1957markus1957 SuperUser ✭✭✭✭✭
    edited January 11
    Immediately after R4. OSU Update Settings are reset to include investing.com, error is spawned at OSU because Investing.com is then selected, but no accounts are. The error never clears. If you send one account and symbols, it will clear. Then you can turn it off.
  • Rich_MRich_M SuperUser ✭✭✭✭✭
    edited January 22
    [mention://53512 [mention://53512 @markus1957]] I was experimenting with the Schedule Updates settings before seeing your comment and tried checking and unchecking "Update my Portfolio on Quicken.com" and then it complained that I didn't select any days for the schedule.

    Then I unchecked all the Financial Institutions to eliminate that error so I could click OK and get out.  I would swear I didn't have these checked before, because I don't want to schedule OSU.

    Anyway, after doing this and repeating the OSU, the error message was eliminated.  You seem to be correct about just changing some settings and setting them back the way you want to reset everything.
    Quicken 2017 Premier - Windows 10
Sign In or Register to comment.